Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-02-2020, 03:38 PM
obadiah.maina obadiah.maina is offline
Member
 
Join Date: Apr 2020
Location: USA
Posts: 2
Default Playback issue

HI there,
So I use an Axe Fx III as my main interface for recording. I recently got a new Macbook and I'm running ProTools Ultimate on it but it has an issue which is playback. When I record it sounds normal and everything looks correct but when I playback the audio is at a higher pitch and a faster tempo.
I've checked and made sure the sample rate is correct and the same as my interface, which it is- at 48khz. I tried shutting everything off and relaunching but unfortunately, I'm still having the same issue. I read that this happens maybe somehow because something in the chain is recording 44.1 khz, but I can't change the Daw's sample rate from 48 to 44.1 to double-check.
If you have a solution or know how to troubleshoot this issue I desperately need your expertise.
Thank you for your time.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Playback Issue gostudionc macOS 3 12-14-2018 11:55 AM
Playback Engine Issue (Won’t load session with chosen playback engine) MattyJones Pro Tools 11 0 11-02-2015 11:52 AM
Playback issue Wsigmund Windows 0 11-23-2012 06:57 PM
Playback Issue - MP9 Dulip Gnanakan Pro Tools M-Powered (Mac) 5 03-27-2012 10:39 PM
PT 10 playback issue Mac OS X JRodriguez2109 macOS 6 03-13-2012 11:31 PM


All times are GMT -7. The time now is 02:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com