Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > General Announcements

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2006, 06:09 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,516
Default Xpand! v1.0 to v1.0.1 Updates

Xpand! 1.0.1 Updaters for Mac OS X and Windows XP
For Xpand! 1.0 Users

Available for download from the following page:
Xpand! Plug-In Version 1.0.1 Updater

In order to use this updater, the full version of Xpand! v1.0 must already be installed from the Xpand! installation CD. Due to the size of the full installer, there is no download of the full version.

What's New in Xpand! 1.0.1?

Xpand! 1.0.1 includes the following new or enhanced features:
  • Improved audio and MIDI performance in general. (Issue #73416)
  • Drawing performance has been improved on both platforms. (Issue #72871)
  • Fixed a bug that caused the Xpand! Smart Display to turn gray under some circumstances. (Issue #72393)
  • Fixed an issue where FX1 edit 2 control is not mapped correctly on the 002/command|8 pagetable. (Issue #72306)
  • Fixed an issue where the UI sometimes freezes causing mouse clicks not being recognized correctly. (Issue #72904)
  • Fixed an issue where too many instances (more than 10) of Xpand! could cause redraw problems or might crash Windows XP. (Issues #72871 and #73028)
For additional information about installation and use of Xpand!, please see the Known Issues section on the download page.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpand! v1.0 to v1.0.1 Updates OC Cool Virtual Instruments 4 08-09-2006 01:30 PM
Xpand! v1.0 to v1.0.1 Updates Wolfram K Virtual Instruments 2 04-10-2006 03:54 AM
Xpand! v1.0 to v1.0.1 Updates David MacNeill Virtual Instruments 6 04-09-2006 12:36 PM
Xpand! v1.0 to v1.0.1 Updates formento Virtual Instruments 1 03-29-2006 08:43 AM
Xpand! v1.0 to v1.0.1 Updates bassntreble Virtual Instruments 6 03-20-2006 01:00 PM


All times are GMT -7. The time now is 02:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com