Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2010, 09:15 PM
smpkeys smpkeys is offline
Member
 
Join Date: Feb 2009
Location: Nashville, TN
Posts: 191
Default PTs is acting like it's recording in "destructive mode" but it's not

I'm getting the "adjust crossfades" prompt for about every cross fade now, and when I drag from a region that I've done a few punches over, there isn't much left under it - as if I had the transport in "destructive record mode".

Did I accidently hit a key command sequence or turn something else off or is it time to re-install PT? I've already trashed prefs, repaired permissions, restarted.

thanks!
__________________
2010 Mac Pro, 3.46 GHz 6 Core Xeon,32 GB RAM, OSX 10.9.5, PT 12.4, RME Fireface UFX, Command 8, Mytek 8x192, SSD evo on System,Audio&Samples on spinner drives WD SATA 64mb Cache
Reply With Quote
  #2  
Old 06-24-2010, 09:24 PM
Tweakhead Tweakhead is offline
Member
 
Join Date: Aug 2000
Posts: 1,549
Default Re: PTs is acting like it's recording in "destructive mode" but it's not

Is QuickPunch enabled or disabled?
Reply With Quote
  #3  
Old 06-24-2010, 09:32 PM
smpkeys smpkeys is offline
Member
 
Join Date: Feb 2009
Location: Nashville, TN
Posts: 191
Default Re: PTs is acting like it's recording in "destructive mode" but it's not

Quote:
Originally Posted by Tweakhead View Post
Is QuickPunch enabled or disabled?
For a while it was disabled, but after turning it on I still had the same issue.
__________________
2010 Mac Pro, 3.46 GHz 6 Core Xeon,32 GB RAM, OSX 10.9.5, PT 12.4, RME Fireface UFX, Command 8, Mytek 8x192, SSD evo on System,Audio&Samples on spinner drives WD SATA 64mb Cache
Reply With Quote
  #4  
Old 06-24-2010, 09:56 PM
Tweakhead Tweakhead is offline
Member
 
Join Date: Aug 2000
Posts: 1,549
Default Re: PTs is acting like it's recording in "destructive mode" but it's not

Are you punching in at exactly the same place each time? (AutoPunch)

Or are you manually punching?

If the latter, it is possible that you have built up many micro regions due to descrepancies in your punch-in timing. Try selecting across and deleting these micro regions, then see if your newly recorded regions will extend back to before your punch-in point.
Reply With Quote
  #5  
Old 06-24-2010, 10:07 PM
smpkeys smpkeys is offline
Member
 
Join Date: Feb 2009
Location: Nashville, TN
Posts: 191
Default Re: PTs is acting like it's recording in "destructive mode" but it's not

using Autopunch.
__________________
2010 Mac Pro, 3.46 GHz 6 Core Xeon,32 GB RAM, OSX 10.9.5, PT 12.4, RME Fireface UFX, Command 8, Mytek 8x192, SSD evo on System,Audio&Samples on spinner drives WD SATA 64mb Cache
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 06:38 AM
Switching a HD from "transfer only" to "record mode" BretFarewell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-16-2010 01:49 PM
Switching subwoofer from "discrete mode" to "stereo mode"? Slerker Post - Surround - Video 6 02-11-2009 08:04 PM
So Where is this ""WIN2K COMPATABILITY MODE""?? el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-23-2002 04:30 PM
Must change "Sync Mode" each time I change recording source? el biciclista 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-23-2001 05:48 PM


All times are GMT -7. The time now is 05:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com