Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2013, 10:04 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 49
Default PT11 and clip gain question

Hi

So Im used to in PT10 when I increase the clip gain enough it will actually show it clipping on the track the clip (Region) is on.

Now in PT11 when I increase the clip gain.. only the master fader tells me im clipping.

Am I missing some setting? I like how it works in PT10.
Reply With Quote
  #2  
Old 11-04-2013, 07:35 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,016
Default Re: PT11 and clip gain question

I agree that it should work the same in 11, but I also think you should NOT be shooting for maximum level on any track. If you record at 24 bit(which you should), then you can relax on levels, keeping them just into the yellow. There is no reason or need to push any audio track to the top. Leave some headroom
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-04-2013, 09:21 AM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 49
Default Re: PT11 and clip gain question

So there is no fix?

Also I guess I should have specified I am not working on music. I am just manually normalizing my sound effects
Reply With Quote
  #4  
Old 11-04-2013, 03:14 PM
DetroitT's Avatar
DetroitT DetroitT is online now
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,149
Default Re: PT11 and clip gain question

Turn off pre-fader metering. Your clip gain adjustment will show changes at the track meter.
If in HD then check the meter scale is the on you wish.
__________________
(Help us Help You)<<<click here

APFS 90% 10% Audio on Both
(HFS+)
Pro Tools U-2019.12 macOS 10.14.6 APFS
Second boot-macOS 10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire RX-580 MVC-Edition)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDIoverIP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
new systems builds/upkeep
----
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scroll wheel inverted in PT11 - clip gain? Farmer Dave Pro Tools 11 2 08-16-2016 12:43 PM
AudioSuite Gain/Normalize also on Clip Gain A-n-d-i macOS 0 03-13-2014 01:46 PM
Clip gain on clip groups: bug or feature? idris Post - Surround - Video 6 01-02-2013 11:48 PM
Clip Gain question typhy macOS 1 11-22-2012 01:44 AM
Clip Gain question typhy macOS 3 07-30-2012 09:57 PM


All times are GMT -7. The time now is 01:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com