Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2006, 12:15 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,605
Default importing audio files problem, from cubase & logic

Hello,

I've been trying to import audio files into a PT session and i'm getting problems! i have some audio files from a logic/mac user and audio files from a seperate cubase/mac user and when i try to import the audio files i immediately get an error message say "Pro tools was unable to auto backup your session" and this is the same when trying to save normally. so once these files are in the session i can't save at all!!

this is the error message...

Pro tools was unable to auto back your session

(error was assertion in “/volumes/development/vbvd/alturaports/pt4_app/macBuild/../ptsess/ptsess_XChg.cpp”.line 1054

This is 2 sperate CD's from 2 different sources!! i have tried dragging and dropping from the CD and copying them to the hard drive and then dragging them over! i have tried from the desktop and the workspace browser.

I managed to consolidate some of the file and export them then import them and that worked for some of the files!!

I have been using drag and drop for this type of files for ages with no problems!! this is the first time in 7.2

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #2  
Old 08-16-2006, 01:06 PM
RobMacki RobMacki is offline
Member
 
Join Date: May 2002
Location: Jefferson State, USA
Posts: 2,968
Default Re: importing audio files problem, from cubase & logic

It's a known issue but I think the problem is more wide spread.
thread
Reply With Quote
  #3  
Old 08-16-2006, 02:48 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,605
Default Re: importing audio files problem, from cubase & logic

Hi,

Thanks, my situation is the same as yours! 16 bit wave 48k with the QT logo!

As i said, i got around it by consolidating the files then saving regions as etc then re-importing the new files into a new sesson.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 08-21-2006, 07:50 AM
Studio Dweller Studio Dweller is offline
Member
 
Join Date: Dec 1999
Location: New Jersey, USA
Posts: 667
Default Re: importing audio files problem, from cubase & logic

This isn't exactly the same problem, but perhaps it could be of help.

I just installed 7.2 and I opened an exisiting 7.1 session on an internal SATA drive. I didn't try to import anything, but when PT tried to autosave, I got a similar error saying that it PT was unable to backup the session and something about checking if the drive was set to be a Record drive in the workspace. It was set to Record and this drive worked fine with Auto Save in 7.1. I checked the permissions on this drive and noticed that they differed from my other two audio drives (external FW). After changing the permissions to the following, the error went away:

Owner: [my username which is an admin account]
Access: Read & Write
Group: Admin
Access: Read & Write
Others: Read Only

Since this drive worked fine in 7.1, could the 7.2 installer be messing up permissions?
__________________
Larry
Cellar Dweller Productions
PT 2020.3.0 HDX, HD IO 16x16 analog, 192 I/O, Control|24
Mac Pro 2019 16-core, 96GB RAM, OS 10.15.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Importing Audio files glenbird 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-07-2009 07:35 AM
Importing PT LE Wave files into Cubase Dr.Octavo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-02-2002 03:40 AM
Importing Cubase Audio Files Jerry Finklestien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-28-2002 10:34 PM
Problems importing audio files from PT to Cubase Bookerv12 Pro Tools TDM Systems (Mac) 2 02-06-2002 08:16 AM
Exporting/importing audio files between PT le > Logic > PT le ? P_J 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-23-2000 01:15 AM


All times are GMT -7. The time now is 06:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com