Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2016, 01:44 AM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Leaving something positive

Hey there, just dropping by to leave something positive because my personal HD renewal simply went perfectly fine.

I bought it from Sweetwater because this saved me about $90.- compared to the Avid shop in my country here in Europe.
Nevertheless I received the Avid activation code within 2-3 hours only, went to my Avid account/site, put it in there...done.
The expiration date immediatly updated to ...2017 in my Avid account and everything was fine. The update also showed up
in the Application Manager the next time I started my computer.

I did this about 2 weeks ago, 2 weeks before the expiration date of my HD plan actually. From time to time I checked the asset
on my iLok if it would be ready to be refreshed/to be updated. Up to 1 day before the plan would expire it was not possible to
refresh the plan on my iLok. It simply did nothing on trying to do so and I got a bit concerned there might show up issues finally.

However on the exact day of expiration I went to my iLok account to check it out again and ...bang... it was refreshed and
updated to ...2017 already. So I shouldn´t have worried as Avid have checked it all professionally and perfectly fine in the end.

Means, don´t be afraid, guys, even if you cannot refresh your asset even 1-2 days before the expiration date. In most cases it
will be done by Avid as it is supposed to by the day of expiration automatically. There always will be exceptions and there may
occur issues in some particular cases but you might not worry basically.

I have been using Pro Tools since version LE7 for many years and updating never has been faster and easier. It simply worked
like a charm. You know, I just thought I could leave a positive story among all the issue reports finally.


Thanks Sweetwater and thanks to Avid. Great job. As we would expect it for our money.
Reply With Quote
  #2  
Old 06-08-2016, 04:06 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,737
Default Re: Leaving something positive

Thumbs up
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
V 2.0 a positive:-) priorytools Avid S6 0 07-18-2015 02:43 PM
Am I missing anything positive? LarryMal Pro Tools 12 29 05-06-2015 01:32 PM
and on a positive note bcwiz Pro Tools 11 0 11-09-2014 08:48 AM
A few positive words LAWNLAND Pro Tools 9 0 02-22-2011 12:46 PM
MBOX PRO - I need to see something positive hammerransom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-07-2011 05:36 AM


All times are GMT -7. The time now is 11:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com