Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-17-2019, 01:45 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,060
Default Re: My Boom Plugin is Missing it's Presets

Glad we finally made some progress, thanks for your patience!

These are the stock settings installed by the Instruments installer - I just zipped the folder from my system.

Now that you have everything working, check this out for more info about Boom...

avid.force.com/pkb/articles/How_To/How-To-Get-the-Most-Out-Of-Boom
__________________
Reply With Quote
  #22  
Old 01-17-2019, 01:55 PM
DonOnGuitar DonOnGuitar is offline
Member
 
Join Date: Jan 2019
Location: Woodridge, IL
Posts: 18
Default Re: My Boom Plugin is Missing it's Presets

You're AWESOME Jeffro!

Thanks for hangin' in there with a novice like me. And thanks for the Boom link. I'll check it out. Leaving town for the weekend so next week I'll have some time to play.

Thanks again,
__________________
DonOnGuitar


Dell
Intel i7-7700K / 4.2 GHz
64 Bit
48.0 GB
Windows 10

Pro Tools 2018.12.0

Audio Interface: Focusrite Scarlet 2i2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin Presets Missing adam79 Pro Tools 12 8 01-08-2017 05:47 PM
Missing Plugin Presets audiofreak11 Pro Tools 11 7 12-11-2013 03:06 PM
Waves plugin presets missing EricWillhelm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-03-2010 06:38 PM
Plugin Presets Missing Len8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-27-2008 04:02 PM
Plugin Presets Missing fredoreo Pro Tools TDM Systems (Mac) 1 01-10-2007 11:40 PM


All times are GMT -7. The time now is 06:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com