Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2006, 02:37 PM
Cayotic Cayotic is offline
Member
 
Join Date: Jun 2004
Posts: 43
Default Reducing / Eliminating initial sound gap

When I track out a beat from my triton studio to my digi002 rack powered by PTLE 6.7 I get a slight gap in the begining of the beat. I was able to manually fix this last time but this can become increasingly time consuming. Any suggestions?

I think it's on the end of my triton but in case it isn't I thought I'ld ask you guys. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : | Focuret 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2012 04:45 PM
tips on reducing "horse vocal sound" siga Tips & Tricks 6 12-08-2007 10:57 PM
eliminating amp hum richsorr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-01-2004 05:48 PM
Reducing/eliminating reverberation jmp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-22-2003 09:46 PM
Eliminating a pop from a truncated sound soundsurfr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-16-2002 08:59 AM


All times are GMT -7. The time now is 01:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com