Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2018, 01:01 PM
joradsilver joradsilver is offline
Member
 
Join Date: Mar 2018
Location: DETROIT
Posts: 4
Default Cut Time Issues

Hey

I use cut time a bunch of trim down longer arrangments. I've been running into the problem where it essentially stops working its elemental function. When I open the time operations window, make a selection and press apply. The selection is deleted from the marker tab but none of the audio/track regions are cut. Realign for meter, tempo, key, chord is selected and All sample based markers and tracks.

I feel like there's some setting that I'm not doing thats causing this behavior but I can't figure out what. Please help!
Reply With Quote
  #2  
Old 05-16-2018, 01:40 PM
joradsilver joradsilver is offline
Member
 
Join Date: Mar 2018
Location: DETROIT
Posts: 4
Default Re: Cut Time Issues

The entire time operations window seems to be suffering from this bug too. Insert time as well.
Reply With Quote
  #3  
Old 05-17-2018, 07:57 AM
Rich Breen Rich Breen is online now
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,417
Default Re: Cut Time Issues

No issues here - post a screenshot of your Time Operations window right before you hit apply.
__________________
rich@richbreen.com
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
More issues with AIR...this time Transfuser DonaldM Virtual Instruments 23 11-21-2017 08:00 AM
Elastic Time Issues Artfuldodger Pro Tools Software (Mac) 0 02-11-2012 11:53 AM
time stretching issues Mr.O 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-25-2010 09:01 PM
Quick Time DV quality issues in PT LE 6.4 win Kari Starck Post - Surround - Video 12 05-10-2005 07:48 PM
Time Adjuster issues THETHRILLFACTOR Pro Tools TDM Systems (Mac) 1 07-17-2002 10:08 AM


All times are GMT -7. The time now is 08:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com