Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2011, 06:01 AM
youngas75 youngas75 is offline
Member
 
Join Date: Apr 2004
Location: Hull, UK
Posts: 171
Unhappy Control 24 Fader Issue

I have a Control 24 and just now the first 8 faders have all started to jump about. If you move the fader on the screen it responds fine on the Control 24 but it you try to move the fader on the Control 24 it jumps up a little and there is resistance when you try to move it. When the Control 24 is offline they just flicker about at various levels. Has anyone ha this happen to them and if so, how was it fixed?

Cheers
__________________
6 x HDX
21 x Vanilla
D-Command ES
S6 M10
SSL Duality, AWS924, AWS948, Nucleus
All Mac
Reply With Quote
  #2  
Old 02-02-2011, 12:31 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,561
Default Re: Control 24 Fader Issue

Quote:
Originally Posted by youngas75 View Post
I have a Control 24 and just now the first 8 faders have all started to jump about. If you move the fader on the screen it responds fine on the Control 24 but it you try to move the fader on the Control 24 it jumps up a little and there is resistance when you try to move it. When the Control 24 is offline they just flicker about at various levels. Has anyone ha this happen to them and if so, how was it fixed?

Cheers
Hi,

My faders 9-16 do this occasionally! then it goes away for a while then comes back etc. i think its a connection problem and effected by heat change.


If its there all the time you could try the power supply cleaning routine and also check the cable running to the fader bank if you can get to it. its probably quite difficult to get to all the connections to the faders but if you can it would be the first thing to check.




Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 02-02-2011, 01:17 AM
youngas75 youngas75 is offline
Member
 
Join Date: Apr 2004
Location: Hull, UK
Posts: 171
Default Re: Control 24 Fader Issue

Cheers Chris, I'll just keep an eye on it. I'm starting to think it might be time to upgrade to the new C24 or something else
__________________
6 x HDX
21 x Vanilla
D-Command ES
S6 M10
SSL Duality, AWS924, AWS948, Nucleus
All Mac
Reply With Quote
  #4  
Old 03-08-2011, 12:39 PM
Stylin' Audio Stylin' Audio is offline
Member
 
Join Date: Jul 2000
Location: Burlington, ON Canada
Posts: 211
Default Re: Control 24 Fader Issue

Getting the same issue here - did you find a solution?
__________________
Colin Van Hattem
Noizemaker Productions
Reply With Quote
  #5  
Old 03-09-2011, 05:24 PM
Stylin' Audio Stylin' Audio is offline
Member
 
Join Date: Jul 2000
Location: Burlington, ON Canada
Posts: 211
Default Re: Control 24 Fader Issue

Just to close the loop for future searchers - mine turned out to be a bad resistor and some questionable solder connections in the power supply. There was a weird rhythmic voltage that was appearing on one pin of the power connection for Ch 1-8 fader control module. This spike (10volts!) was coinciding with the fader spasms.
__________________
Colin Van Hattem
Noizemaker Productions
Reply With Quote
  #6  
Old 03-28-2011, 03:51 PM
Dan.TweekStudios Dan.TweekStudios is offline
Member
 
Join Date: Jan 2011
Location: Philadelphia, PA
Posts: 47
Default Re: Control 24 Fader Issue

I'm having somewhat of the same issue with my control 24. I just had the PSU replaced, so i know its not that. I have my control 24 running into my digi 002 via Dsubs, then the ethernet cable plugged into my internet router, then the router to my computer. I had this same set up before with absolutely no issues. But when i power on my system without pro tools open yet, the first 8 faders will jump up a bit, then if i touch them they jump up to +6 db then back down to the bottom. If i open a session with it like this, the faders will fail to go to their assigned location, and if i touch one of them, all 8 just kind of jump about. I solved this every single time by going into setup, peripherals, in pro tools and un-checking enable ethernet and re selecting everything. after that everything works perfect.. Its still a bit annoying though. I'm thinking it might be a driver issue with my ethernet adapter, thats about the only thing that has changed between my current system and my last one. Or when I installed the new PSU I put one of the plugs in the wrong spot. Is it even possible to put a PSU plug in the wrong spot and everything still work perfectly?
Reply With Quote
  #7  
Old 05-02-2011, 11:50 AM
Airstream Airstream is offline
Member
 
Join Date: Dec 2009
Location: Chicago, IL
Posts: 15
Default Re: Control 24 Fader Issue

Our Control 24 also started having fader problems in the first bank of 8. Occasionally when we close a session, the first 8 faders with rhythmically snap up and down. Not slam to the top and bottom, but randomly pick a place to start and then randomly pick a place to snap to. Some might go up and some might go down. It will continue to do this even if we open another session, and will only stop if we force them to the bottom. We've tried disconnecting it from the ethernet when it starts, and when we reconnect, it just starts right back up again.
Reply With Quote
  #8  
Old 05-25-2011, 06:01 AM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Re: Control 24 Fader Issue

I'm seeing the same issue. The faders are generally ok when I first start the unit, but when I load a session, instead of moving to the correct position, the last 8 faders move to a random spot and start doing a little jittery dance up and down every second or so - not the full fader range, just a cm or 2.

In the past, just physically moving the faders has usually got them to eventually start behaving correctly, but today, as I bank left and right they start misbehaving again and I'm unable to get them to track their positions correctly. Also, whenever I shut protools down, the same 8 faders always start doing the little jittery dance again, until I power off the Control 24.

Has anybody got to the bottom of whether this issue is related to the PSU or a failing fader board, or something else?

Many thanks

Jules
Reply With Quote
  #9  
Old 05-25-2011, 07:29 AM
Stylin' Audio Stylin' Audio is offline
Member
 
Join Date: Jul 2000
Location: Burlington, ON Canada
Posts: 211
Default Re: Control 24 Fader Issue

Hi Jules, this describes the problem I had exactly. It was a blown resistor on the power supply. There is a ribbon connector to each fader module from the PS , the faulty component was beside one of those connectors on the PS board. It was sending rhythmic voltage peaks that were freaking out the fader board and causing the faders to spasm. You could swap the ribbon connectors of 2 fader banks and see if the problem goes with it - that would show whether the problem follows the controller board or power supply connection.
__________________
Colin Van Hattem
Noizemaker Productions
Reply With Quote
  #10  
Old 05-26-2011, 01:45 AM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Re: Control 24 Fader Issue

Hi Colin

Sounds like our issues are aligned. What a PITA, but good to have a steer on what the problem is. Thankyou.

Did you fix it by replacing the PSU or by some other means? If I might, can I ask how techy some of this stuff is? I can build a PC, but pulling apart proprietary hardware and starting to move things around inside scares the pants off me.

Thanks again,

Jules
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scribble strips issue D-Control Fader Pack kptkarl ICON & C|24 0 01-13-2014 09:31 AM
Fader Control issue Sonic Blue Meanie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-21-2012 08:33 PM
Control 24 fader issue. brewcity1 ICON & C|24 3 09-16-2008 10:23 AM
'Fader Pack' and ProControl Fader order issue Ciaran ProControl, Control|24, Command|8 2 03-21-2005 11:58 PM
Control Surface - Behringer B Control Fader BCF200 ironfin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-14-2005 10:19 PM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com