Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2007, 01:33 PM
jsepeta jsepeta is offline
Member
 
Join Date: Sep 2001
Location: Granger, IN
Posts: 19
Default OSX compatibility: 10.4.11, 10.5, 10.51

Hi guys. I recently sold my dual G4 and have purchased a dual G5 that I'll be setting up in the next week or so. What are the plans for compatibility with Apple's most recent software releases: OSX 10.4.11, 10.5, and 10.51? I'd be willing to upgrade my M-powered from 7.3x to 7.4x but I need to know that your software is compatible with the operating systems that apple is currently shipping.

Reply With Quote
  #2  
Old 11-23-2007, 07:49 AM
jbmelby jbmelby is offline
Member
 
Join Date: Apr 2006
Posts: 29
Default Re: OSX compatibility: 10.4.11, 10.5, 10.51

FWIW, I'm running PTMP 7.4 with the M-Audio Firewire 410 on 10.5.1, and it works beautifully. Note, however, that I'm using an Intel Mac. Since you're talking about a G5, it may or may not work for you.
__________________
Mac Pro 8-core 2.4 GHz, 10 GB RAM, Mac OS 10.7.1, PTMP 8.0.5, M-Audio Firewire 410 (driver version 1.10.3)
Reply With Quote
  #3  
Old 11-23-2007, 01:22 PM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: OSX compatibility: 10.4.11, 10.5, 10.51

HI,

just let you know that PTMP7.3 and 10.4.11 go along fine with my system.

regs
__________________
last: PT11.3.1
Reply With Quote
  #4  
Old 11-28-2007, 09:03 AM
bradwarren bradwarren is offline
Member
 
Join Date: Nov 2006
Location: Hamilton, MT USA
Posts: 49
Default Re: OSX compatibility: 10.4.11, 10.5, 10.51

Just for more info sharing...I recently screwed up and used software update, instead of waiting for Digidesign's combo update, to go from 10.4.10 to .11, and what I've noticed is that I cannot make any adjustments on the firewire1814 mixer page, it's "greyed" out so I can't use it. I've repaired permissions and it then worked once, but now it's back to being greyed out. I don't get it. I guess I'll wait until the combo comes out and somehow try to use that. Anyone have any ideas? Other than this problem though everything works fine. I record exclusively solo guitar instrumentals and so once I set the mixer page I don't change it so I'm still in business for right now.
Reply With Quote
  #5  
Old 11-29-2007, 09:05 PM
Baracas Baracas is offline
Member
 
Join Date: Jul 2004
Location: Pennsylvania & New Mexico
Posts: 11
Default Re: OSX compatibility: 10.4.11, 10.5, 10.51

10.5.1.... Anyway... YeeHaw!!... ProTools 7.4 working flawlessly with G4 Dual MDD and OSX 10.5.1 ... Playback, recording, Plu-ins working fine. Although it cost about 80 clams for the upgrade, I am finally up and running again as an enthusiast on this system (I don't record for a living), but its as close to me as my skin. Using a Digi 002 rack. I took the risk and was an early adopter of Leopard which killed Pro Tools 7.2/3x compatibility and core audio, but it has been resurrected. Although I have 10.4 on other hard drieves, this is the bomb. I know its not "qualified" but how many qualified humans are running a life out there. Try at your own risk. Its working great so far, no issues, no freezes during playback or recording sessions. Tracks so far are under 8 minutes with about 18 track max so far including a good deal of plug-ins. Peace Out and Good Luck!

Tayatha Om Bekhadze Bekhadze Maha Bekhadze Bekhadze Samugate Soha
Reply With Quote
  #6  
Old 03-11-2011, 06:40 PM
jsepeta jsepeta is offline
Member
 
Join Date: Sep 2001
Location: Granger, IN
Posts: 19
Default Re: OSX compatibility: 10.4.11, 10.5, 10.51

heh, firewire 1814 blew out the firewire on my g5, haven't recorded using the replacement 1814 because i moved and didn't have space for a home studio. i'm rebuilding now, this time without the G5 about 400 miles away.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 HD/PT9 Compatibility, 10.6.5 compatibility, OMF Logic9/PT9, iLok upgrade benosullivan Pro Tools 9 2 11-17-2010 11:05 AM
V9 Compatibility GTBannah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-16-2010 04:51 PM
Mac OSX Compatibility Keniko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-24-2007 09:33 AM
UAD-1 and PT7 Compatibility M15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-08-2005 11:19 PM
PCI-X Compatibility kcurry Pro Tools TDM Systems (Mac) 6 07-14-2003 05:45 AM


All times are GMT -7. The time now is 06:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com