Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2006, 03:16 AM
syd syd is offline
Member
 
Join Date: Feb 2006
Location: São Paulo, Brazil
Posts: 56
Default FW 410 driver update

Hi, Is the FW 410 driver update (1.7.4) for OSX 10.4.7 only? I'm still on 10.4.6 because according to Digi 10.4.7 is not compatible with PTMP yet. Thanks. PTMP 7.1.cs10 on PPC Mac.
__________________
iMac C2D 2.4GHz, 4GB RAM, 10.6.3, 003R, PTLE 8.0.4, Logic Express 8.0.2
Reply With Quote
  #2  
Old 10-06-2006, 09:26 AM
jbmelby jbmelby is offline
Member
 
Join Date: Apr 2006
Posts: 29
Default Re: FW 410 driver update

It worked for me with 10.4.7, and it continues to work with 10.4.8. I don't know about 10.4.6. However, I'm running on a Mac Pro, which is an Intel machine, and I see that you're on a PPC Mac—so YMMV. Sorry I can't be more helpful.
__________________
Mac Pro 8-core 2.4 GHz, 10 GB RAM, Mac OS 10.7.1, PTMP 8.0.5, M-Audio Firewire 410 (driver version 1.10.3)
Reply With Quote
  #3  
Old 10-06-2006, 10:19 AM
fizzler fizzler is offline
Member
 
Join Date: Sep 2006
Location: Vienna
Posts: 76
Default Re: FW 410 driver update

hi,
the 1.7.4 driver works on 10.4.8 ;-)
__________________
Mac Pro 2.66 Ghz 4-core "Nehalem", 6GB
OS X 10.6.4
Metric Halo ULN-2, UAD-2 Duo
Pro Tools 9, Logic Pro 9, Live 8, Cubase 5
Reply With Quote
  #4  
Old 10-06-2006, 03:16 PM
syd syd is offline
Member
 
Join Date: Feb 2006
Location: São Paulo, Brazil
Posts: 56
Default Re: FW 410 driver update

Thanks.
__________________
iMac C2D 2.4GHz, 4GB RAM, 10.6.3, 003R, PTLE 8.0.4, Logic Express 8.0.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
v1.0.7 (Aug 17, 2011) Should I update to this driver? skronger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-08-2012 07:36 PM
ASIO driver update soon? cdmstudios Windows 6 05-29-2011 07:12 PM
Should I update driver? harland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-22-2010 09:09 PM
Driver update? Aoede 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-21-2004 03:15 PM
Bug in Digi Core Audio Driver? Driver update coming? mgbasinski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2003 08:59 PM


All times are GMT -7. The time now is 12:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com