Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-07-2016, 04:41 PM
t-monicmusic t-monicmusic is offline
Member
 
Join Date: May 2009
Posts: 1
Default PT MIDI Tracks Disabled on Session Relaunch of Imported Session

Hi,

I have no MIDI problems when working in Pro Tools session that I create.

However when I collaborate with someone, they send me a, "save copy in" session and rather than opening it (I prefer my system settings and I/O), I import the tracks in.

They import fine and I work fine in that session however after I save and close that session, the next time I open it, NONE of the MIDI tracks are mapped to the proper VIs or their MIDI channels within that VI.

I've swept through the DUC and found this bug in multiple places where the MIDI directly on the Instrument track is disabled and then you go to the INSTRUMENT view and re-map it and it works again.

This situation is much worse as these are multiple tracks of MIDI mapped all over the place and the likelihood of human error of re-wiring every track is very high.

Any help on this matter will be appreciated as my job is dependent on it.

Again...this only happens when I import the tracks in that were made on another system and then save it and re-open it. It works fine at the time of importing. Re-opening it causes the entire thing to fail.

thx,
t
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Imported Tracks not Saving to Session dyno Pro Tools 12 3 11-27-2015 07:07 PM
How to sync tracks imported from one session into another JoeChristopher Pro Tools 9 5 12-10-2012 08:38 AM
Imported session data doesn't match renumbered session bashville Post - Surround - Video 1 03-29-2011 07:24 PM
session template for imported tracks horaholic General Discussion 1 02-05-2010 11:24 AM
Having to relaunch session after PT is fully launched notrude55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-23-2009 08:12 PM


All times are GMT -7. The time now is 06:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com