Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2016, 01:42 PM
AudioRaOp AudioRaOp is offline
Member
 
Join Date: Oct 2016
Location: Montreal
Posts: 1
Default Fast Track USB II (ml03-00454) audio interface (Code 10 issue in device manager)

Hi Avid Community,

I have a Fast Track USB II (ml03-00454) audio interface.
I have a code 10 issue when I installed any drivers (even the most updated one).
I have installed the driver (Install_M-Audio_Fast_Track_6.1.12.zip) from EXE and then, install in the device manager under (Audio, Game,video device).

I have tried:

1- Installing the most recent driver (Install_M-Audio_Fast_Track_6.1.12.zip) from
http://avid.force.com/pkb/articles/do...

2- Installing the driver that came from the Pro Tools SE installer (Pro_Tools_SE_803A_Full_Win_74430.zip) from http://secure.digidesign.com/services...

3- Updating everything with Windows Update.

4- Disable onboard audio in Bios

5- Disabled all universal usb bus in device manager

6- Updated the Bios

I'm still having a code 10 issue (can't start the device)

Does anyone can help me ?

Thanks everyone.

Here's my computer specs:
Windows 7 64bit Professional sp1
Hp 8000 elite sff pc
8 gb ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect audio device to Fast Track C400 richieromano FireWire and USB Audio Interfaces (Win) 1 03-12-2016 08:18 PM
PT 10.3.10 with M-Audio Fast Track Ultra 8R interface jglunt2112 Pro Tools 10 4 06-14-2015 07:59 PM
Fast Track II (MKii) (ML03-00454) stop being recognized. ibreath FireWire and USB Audio Interfaces (Mac) 2 11-23-2014 10:39 AM
M-Audio Fast Track C600 - new interface nst7 Pro Tools 9 10 03-13-2012 10:57 AM
Device manager exclamation, code 10, is this normal? Strebor24 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-13-2010 07:22 PM


All times are GMT -7. The time now is 03:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com