Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-12-2019, 07:33 AM
SoundButler SoundButler is offline
Member
 
Join Date: Sep 2015
Location: Kansas City, Mo
Posts: 2
Default Pro Tools 9 with NAS as Record Volume

Hello all. Done a fair amount of research into this topic the last few days and I am looking for someone to steer me in the right direction.

I recently bought and setup a NAS (in JBOD for now) to use as backup for all my various computers and old hard drives. Now that I have my ProTools session archive created, all my old and new sessions are in the same place for the first time. I would really like to be able to do editing, mixing, etc. via my ProTools computer without having to actually transfer them to it’s local hard drive (some of the sessions are 200gb or more and that takes a lot of time!). However, as many of us know, PTs 9 (9.0.3 on OSX 10.6.8 in my case) doesn’t support the use of NAS as record volumes.

My question is;

Is there ANY way to trick the OS into ‘mounting’ my ProTools archive as if it were a local disk so that ProTools will allow me to change it into a Record volume instead of just a Transfer volume?

I have read some tantalizing threads elsewhere claiming it can be done in ProTools 9 with custom scripts, but for the life of me I can’t find the actual method one might use to do such a thing. The best I have managed is I can get the archive server connected automatically and semi-permanently, and access it without entering credentials but ProTools still sees it as a volume that is neither ‘fixed, removable or MediaNet’.

Really don’t want to go down the rabbit hole of trying to upgrade to a newer version of ProTools just yet, but I know version 10 and later support NAS as record volumes. So unless I can figure this out, I either have to transfer these massive sessions before I can work on them or upgrade my workstation.

Thanks in advance! Let’s see what you’ve got hivemind!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Session must be on an audio record volume if permmited set the volumes to R record lionandthemouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-11-2013 01:48 PM
Pro Tools error message "Session must be an audio record volume" DeejayMaurice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-10-2011 06:42 AM
Pro Tools LE 8.0 "cannot be designated as an audio record volume" nsalomon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-22-2010 04:46 PM
cannot be as an audio record volume because it is formatted as a FAT volume rtm Pro Tools TDM Systems (Win) 3 12-18-2008 09:52 AM
“Pro Tools HD”Cannot be designated as an audio record volume hkbluesrider 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-04-2008 04:21 AM


All times are GMT -7. The time now is 09:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com