Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2014, 07:15 AM
winvbass winvbass is offline
Member
 
Join Date: Apr 2007
Location: Brighton UK
Posts: 14
Default Hardware insert delay compensation fail.

It appears that the only way to use Hardware Inserts on a channel is to bus it to an Aux first. The delay compensation fails to work if the IO is inserted directly onto the channel.
Does anyone know why or can explain what I'm missing in prefs or settings?
(Running 10.3.8 on TDM, but have a colleague with the same issue running 11 Native.)
Reply With Quote
  #2  
Old 10-27-2014, 10:20 AM
winvbass winvbass is offline
Member
 
Join Date: Apr 2007
Location: Brighton UK
Posts: 14
Default Re: Hardware insert delay compensation fail.

I wasn't aware of settings available on the IO page, but many thanks I am now. I will investigate.
Reply With Quote
  #3  
Old 10-27-2014, 03:51 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,784
Default Re: Hardware insert delay compensation fail.

Unless you are on an HD/HDN/HDX system, you must manually input your comp on inserts. it's a pita to be quite honest.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 Hardware Insert Delay Compensation with Lynx AES16e and Aurora 16 SolutionRoom macOS 0 04-08-2011 11:54 AM
Setting up H/W INSERT Delay Compensation teacherman Tips & Tricks 16 11-17-2010 03:30 PM
Hardware Insert Delay value for 888/24??? cronos Pro Tools TDM Systems (Mac) 3 01-29-2010 07:50 PM
Hardware Delay Compensation loosestones Pro Tools TDM Systems (Mac) 0 04-08-2009 12:51 AM
Analog insert Delay Compensation midnightsun Pro Tools TDM Systems (Mac) 7 02-16-2008 11:32 AM


All times are GMT -7. The time now is 07:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com