Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2008, 05:32 PM
thepurpleroom thepurpleroom is offline
Member
 
Join Date: Jan 2005
Posts: 10
Default Installing Older System(Legacy)

Hello,Looking for hints from anybody before I do this.My system consists of an Apogee AD8000 and an 888 on a Mix-Plus installed on a single processor G4 867.Should I do a clean install of the OS.Im running 10.3.9 and will be installing the version with fixes of 6.4.1 from this site.Sounds simple enough I know but had MAJOR problems using a dual 867 in March.Want to do everything right this time.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does installing PT 10 replace older plugins with AAX versions? BGMusic Pro Tools 10 4 12-27-2011 03:39 PM
Re-Installing older version...!!!!! bootyt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-22-2009 05:54 PM
Installing Korg legacy collection Miczka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-24-2005 08:08 PM
Installing older version of PTLE over newer one? xeetstreet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-29-2004 03:40 PM
installing older versions of plugins AfricanCaneKing 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-29-2004 05:19 PM


All times are GMT -7. The time now is 07:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com