Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2011, 12:46 PM
I have a cat I have a cat is offline
Member
 
Join Date: Apr 2008
Posts: 23
Default Optimizations For Vista??? Still Valid???

So.....I'm curious.....are we still running "msconfig" and disabling a bunch of services to increase PT 8.??? performance in Windows Vista? I can't find the old link on the (Now) "Avid" site of the old recommended Windows Optimizations. Been awhile since I checked this stuff out.
Anybody with some insight regarding this please clue me in.

Thnx,
"G"
Reply With Quote
  #2  
Old 03-22-2011, 12:53 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,643
Default Re: Optimizations For Vista??? Still Valid???

you can use msconfig, but I prefer using Ccleaner. Its got a section right in the GUI to turn stuff on/off, plus you can save, to a text file, the things in your startup. Works great for troubleshooting.

http://www.piriform.com/

here ya go:
Windows Guide - Windows Vista Optimizations and Troubleshooting


P.S. Your screen name it total "WIN"
Reply With Quote
  #3  
Old 03-22-2011, 08:40 PM
sirprotools sirprotools is offline
Member
 
Join Date: Jan 2006
Posts: 38
Default Re: Optimizations For Vista??? Still Valid???

I have tried those optimizations, and they don't do crap.
Reply With Quote
  #4  
Old 03-22-2011, 09:21 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,919
Default Re: Optimizations For Vista??? Still Valid???

Well Mr. "G"

Please tell us about the issues you are having with your system.

If you have the time, you might run through this thread and post a Sandra report on you system and maybe we can come up with something helpful.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Further optimizations for PC. shimmyshimmy Windows 1 09-30-2011 05:40 AM
Windows Vista Optimizations (no hardware profile?) mandal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-10-2008 01:59 AM
Mac OS X Optimizations HELP ! ley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-26-2007 12:57 PM
not a valid record drive on new g5,- valid on pb?! req06 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-20-2006 09:01 AM
Optimizations for 6.1? basschair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-20-2003 09:55 AM


All times are GMT -7. The time now is 09:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com