Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-17-2007, 12:52 PM
AlohaMoto AlohaMoto is offline
Member
 
Join Date: Apr 2007
Posts: 22
Default Level Issues...

Hey everybody. Hope all is well. Okay none of my levels are peaking but the songs I play after bouncing them and (some mastering) start to distort. Now I think it's just my computer speakers because when I play the same tune in Pro Tools with my M-Audio speakers there isn't any distortion at all...in my car or on a different system it doesn't distort so more than likely it's just my comp speakers. However, when I play professional recordings there isn't as much distortion in those songs as there are in mine. A lot of it has to do with the bass and it kinda makes me paranoid. Nothing is peaking again, but is it possible for some EQ or reverb or something like that to push the speakers too loud? If so, what's it called and how abouts do I fix it?

Thanks!
__________________
<img src="http://upload.wikimedia.org/wikipedia/en/d/dd/Carolina_Panthers_helmet_rightface.png">
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 to PT 10 Template level issues RecRoom Post - Surround - Video 7 12-13-2011 09:58 AM
6.4.1 Output level issues Tim R. Pro Tools TDM Systems (Mac) 1 01-23-2005 08:36 AM
Level Issues. AHorrorstory.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-07-2004 07:41 AM
Clicks & Pops in PTLE 6.1 w/001 & Level Issues sdemott 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-06-2003 03:17 AM
Digital Input Level Issues PT4.3.2 888 24 I/O SoundTA Pro Tools TDM Systems (Mac) 5 10-29-1999 09:40 PM


All times are GMT -7. The time now is 06:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com