Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-02-2018, 06:42 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 205
Default Artist display turns blank after every single reboot

Hi,

am I the only one getting this? After every single reboot both my artist mix and transport's displays turn blank. The button leds are working, the faders work, but there is no text on the displays. I have to 'restart eucon application' from the top menu bar (OSX) to get it back.

It's been like this since forever, OSX 10.8 to 10.12, with multiple eucon software and firmware versions. Also on several machines here in house.

All artists are running on the mac pro's dedicated ethernet port, self assigned ip.

Protools HD 12.8.3
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Counter display blank when opening session Armando ICON & C|24 2 03-06-2013 03:17 PM
Blank LCD Channel display jaman4fun VENUE Live Sound Systems 0 08-12-2012 03:27 PM
HELP! win 7 9.02 install and 003 display is blank TBaker Windows 11 04-10-2011 05:50 PM
!!! Setting display on imac from millions to thousands turns PT YELLOW !!! oulablank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2010 04:02 PM
Help! 02 turns on, but display doesn't show text! cosmicevan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-22-2006 02:18 AM


All times are GMT -7. The time now is 12:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com