Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2014, 07:02 PM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default re:16x16

Hi guys, I am using 2 16x16 interface with an ART tube pre amp and I have notice when trying to record vocals or an instrument the sound would cut out for like a second randomly, so I thought it was the pre amp went and got another one hook it up, the same problem, so I changed the cables, same problem,now all this was working before with no issue and it only happens when I am sending sound from the pre amp, I need to use the pre amp tomorrow for a session.
Can anyone point me in the right direction please?
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
  #2  
Old 03-05-2014, 09:58 PM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default Re: 16x16

Quote:
Originally Posted by 68Tele View Post
* Have you tried all the inputs on both 16x16's? May possibly be a bad channel?

* You might try testing with each 16x16 one at a time?

* Do you have any additional outboard gear inserted anywhere?
I did all the test I could think of 68tele and I have no other out board gear in line and no matter what interface I plug into I get the same result, same cable in both and same result, change cables same result,I am using 10.3.8
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
  #3  
Old 03-06-2014, 05:55 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,899
Default Re: 16x16

Did you try using only a single 16x16? And try it on both ports of the card?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 03-06-2014, 08:45 AM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default Re: 16x16

Quote:
Originally Posted by albee1952 View Post
Did you try using only a single 16x16? And try it on both ports of the card?
No I did not but I will try this later today,
Is there a way to reset the interfaces?
Thanks
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
  #5  
Old 03-06-2014, 02:55 PM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default Re: 16x16

Quote:
Originally Posted by albee1952 View Post
Did you try using only a single 16x16? And try it on both ports of the card?
So I disconnected one of the interface and it now seems to be working, now could someone tell me what that was about please?
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you use an HDX 16x16 and a 192 I/O together Neale Eckstein Pro Tools HDX & HD Native Systems (Mac) 14 02-15-2018 06:58 PM
Re:16x16 interface 2224 Pro Tools HDX & HD Native Systems (Mac) 2 02-02-2014 06:36 PM
hdx and 16x16 output red stanonbass Pro Tools HDX & HD Native Systems (Mac) 8 01-19-2013 09:10 AM
HD I/O 16x16 Fooks Pro Tools HDX & HD Native Systems (Mac) 3 04-03-2012 11:04 AM
Avid IO 16x16 versus Apogee symphonie 16x16 kristalan Pro Tools HDX & HD Native Systems (Mac) 0 06-28-2011 10:35 AM


All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com