Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2019, 08:45 AM
sfmpoit957 sfmpoit957 is offline
Member
 
Join Date: Jan 2019
Location: Canada
Posts: 1
Default Midi sustain

Hi all,

I'm new to the AVID tools and forum. I've been practicing music for over 40 years, but just recently bought the hardware to be able to record some of my songs, so this is fairly new to me.

I'm having the same sustain issue in that I can hear the sustain when I record and I can see it visually on the track, however I do not hear it during play back nor when I export the song. The only time I can hear the sustain during replay is when I hold down the sustain pedal. So the only solution so far is to hold down the sustain pedal indefinitely which doesn't give the best effect as you can imagine.

I have looked through the Pro Tools manual and the online posts and have tried the "remove duplicate notes" and using "midi merge options" (all options: Latch, Touch, or Latch until Next Event give the same result, whether midi merge is enabled or disabled).

I have also tried playing around with the various midi and controller settings on the keyboard itself without success. However given that I can hear it fine in ProTools, I don’t think the problem is with the instrument.

My Interface:
- Focusrite Scarlett 2i4
- Focusriteusbininstaller4.36.5-612 (latest)
- AVID
- Pro Tools First (v2018.7.0)

Intruments/tools:
- Yamaha W7 keyboard (attached through midi cables), this is an older keyboard.
- Boss DR670 drum box (attached either through midi or jack for audio track)
- Behringer, XM8500 mike (attached through standard jack)
- Sustain pedal (standard Roland sustain pedal for pianos/keyboards)

For some reason, Sandra Lite didn't work (giving me blank screens), so I uploaded a PC report from Everest in *.pdf.

Any assistance or ideas on how to solve my problem would be greatly appreciated.
Thanks
Moe
Attached Files
File Type: pdf EVEREST Report.pdf (675.4 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Sustain Issues taylorjheinzen Pro Tools 12 12 04-19-2018 05:19 AM
midi sustain on newly recorded track is effecting all other previous midi tracks awritersparadise Pro Tools 11 1 04-24-2015 12:02 AM
MIDI Sustain Keeps Going and Going anackman Pro Tools Software (Mac) 6 11-20-2013 06:22 PM
Midi sustain setting? play4theworld MIDI 3 09-27-2010 11:10 AM
locking sustain to midi... n8tron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-10-2009 05:20 PM


All times are GMT -7. The time now is 12:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com