Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-17-2020, 10:22 PM
Baloosey Baloosey is offline
Member
 
Join Date: Sep 2020
Location: Canada
Posts: 2
Default Bars/beats greyed out under rulers. Grid won't show

I cannot get the grid to show up. I have Grid mode selected (yes it's highlighted blue), but cannot get the grid lines to show 1/4 notes and smaller. I have selected the right increment in the transport window. Please help, trying to line samples up with elastic audio.

Last edited by Baloosey; 09-17-2020 at 11:46 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help alligning a session to bars/beats grid Fuzzyc Pro Tools 12 11 05-12-2017 04:11 AM
Grid in bars/beats, display in minutes! am i going mad? crizdee macOS 3 03-03-2013 08:06 PM
Region duplication to bars:beats grid Neveguy Pro Tools TDM Systems (Mac) 9 09-28-2005 10:37 PM
bars and beats.....its off Mikchek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-03-2003 02:47 PM
Can I get a bars & beats edit grid from a live cowbell 'click track' ?' Jules Tips & Tricks 10 01-15-2000 01:30 AM


All times are GMT -7. The time now is 07:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com