Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2006, 06:03 PM
Anjel Anjel is offline
Member
 
Join Date: Jul 2006
Posts: 1
Default Signal boost

Hello I have a 24mix plus system and I am running 6.4.1 software. The problem I am having is when I am in a session and say I may have already used 24 tracks. When I go to ad more tracks for some reason my signal jumps up and distorts my sound and I have to turn the master way down below my common setting of zero. All tracks being added are in mono. Does anyone have a clue as to whats going on. Thanks
Reply With Quote
  #2  
Old 07-26-2006, 06:22 PM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,816
Default Re: Signal boost

hi.

trash your digi prefs, your dae prefs ... if you are in OS9 zap p-ram and rebuild desktop. in OSX, repair disk permissions. restart...

get 6.4.1cs4
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with a CPU Boost bounce88 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-03-2013 09:57 AM
INPUT SIGNAL BOOST ON 002 MIXER? DEEZGUYZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-08-2006 09:55 PM
Boost the signal =GF= 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-19-2004 06:55 AM
how do I boost the MIDI signal when I mix down? rygar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-22-2000 06:05 PM
How to boost G4/CPU? Kamy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-13-2000 08:32 AM


All times are GMT -7. The time now is 06:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com