Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-09-2010, 03:54 PM
Mikhael Mikhael is offline
Member
 
Join Date: Jul 2010
Location: Oakland, USA
Posts: 1
Default Mbox 2 Mini crashes Windows 7 every time

Hello,
I am aware that many people are having problems with the Mbox mini and Windows 7, but I have not seen anyone post with my specific problem. I have searched the forum, but have not found any solution to my problem.

I am trying to run Pro Tools LE 8.04 with Mbox mini on my HP dm4 Laptop with Windows 7 64bit.
The problem is basically that as soon as the CPU recognizes the Mbox it crashes. The Mbox lights up, but cannot run on the CPU for some reason.

I followed a tutorial to try and make it work, which meant: uninstalling PT, reinstalling without the Mbox plugged in, reinstalling 8.04 upgrade without Mbox plugged in and making sure I am running as an administrator.

The install went fine, but the Mbox mini still crashes the CPU every time.

I tried running it with my friend's Mbox 1 and it ran fine.

Is there any way to make the Mbox 2 mini work? or do I have to trade it in for an Mbox 1?

Any help or suggestions would be greatly, greatly appreciated.
Thanks
Mikhael


Specs:
HP dm4 Notebook PC
Windows 7 Home Premium
i5 2.27 Ghz
4.00 GB RAM
64 Bit OS

Mbox 2 Mini

Pro Tools LE 8.04
Reply With Quote
  #2  
Old 07-28-2010, 08:26 PM
dmlabuda dmlabuda is offline
Member
 
Join Date: Sep 2009
Posts: 3
Default Re: Mbox 2 Mini crashes Windows 7 every time

I am experiencing a similar problem with M-box2 (not mini). There appears to be no solution at present but I have additional information and a work around for this problem. My problem started after a series of Windows 7 updates were installed. Prior to the updates Pro Tools and the M-box2 worked perfectly. Now anytime I plug in my M-box2 prior to launching Pro Tools, Windows 7 will crash almost immediately. However, if I wait and launch Pro Tools first and wait for Pro Tools to ask for the M-box, then most of the time (it's not perfect) after plugging in the M-box2, Pro Tools will continue loading and Windows 7 will not crash. I have experienced a few crashes in the middle of a Pro Tools session but, most of the time, I can complete the session. Upon exiting Pro Tools, if I do not immediately unplug the M-box2, Windows will crash within 5-minutes of exiting a Pro Tools Session.

I have put in a support ticket to find a solution to this problem but so far, it does not appear that either Microsoft or Avid are aware of the problem.
Reply With Quote
  #3  
Old 07-28-2010, 10:09 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,558
Default Re: Mbox 2 Mini crashes Windows 7 every time

An Mbox-1 will NOT work with Win 7. End of software support was 8.0.1, and you need 8.0.4 for Win 32. (If it did work you were temporarily lucky.) Don't expect an answer from Microsoft. As far as a solution, I am at the mercy of anyone else who has it working! Looks like the only help I can be on this one is what NOT to do.
Reply With Quote
  #4  
Old 07-29-2010, 10:39 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Mbox 2 Mini crashes Windows 7 every time

I'm not having this problem at all with my MBox 2 Mini and 8.0.4.

There must be something with the differences between the systems. (so maybe if you posted a Sandra report, it would help?) I am running Windows 7 Ultimate N 64 with the KB968211 media center installed. (System is listed in my sig)

dmlabuda, while your problem is similar, it is not the same, so how about posting your own thread to try to get solutions? "Me too" posts when unrelated tend to distract from the solution for the original poster.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 Pro crashes mac mini with 10.9 onosendai 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-09-2017 10:57 AM
Mbox 2 mini crashes PT, Logic, Garageband NGL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-03-2010 12:44 PM
Mbox mini @ Windows 7 sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-10-2010 06:32 PM
windows does not see Mbox mini - pls help knifegoeson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-19-2007 12:44 PM
Free Protools crashes Windows 98 every time. braddman Digidesign Hardware & Software 7 04-09-2005 02:18 AM


All times are GMT -7. The time now is 10:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com