Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-29-2011, 12:12 PM
Mr.Kite Mr.Kite is offline
Member
 
Join Date: Sep 2004
Posts: 16
Default Strike .big files missing

Okay so I had to re-install everything on a new computer after my old computer crashed.

I've been here for over four hours.

I've switched my computer to a white macbook 2.1GHz Intel processor, 500GB 7200 harddrive, 2GB of Ram running Snow Leopard 10.6.6

I re-installed pro tools plus the updated version as well as my ilok plugins including Strike.

Through hours and hours of troubleshooting I solved a problem on my 002 rack...well 'found' the problem is more appropriate. The 2nd mic input is dead. RIP.

So my problem is that when I load strike only a few of the presets actually load and can be controlled by midi. I can preview all of them though.

I read on another thread that I could be missing some of the data. big files


In my strike folder I only have 3 .big files and apparently I'm supposed to have more? I searched my internal and external drives for any other .big files and can't find them.

Anyone help??

Oh and I installed the strike updater a few days ago too.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 04:56 PM
Missing Strike Disc rmccam Virtual Instruments 0 04-12-2010 02:10 PM
Missing Strike setting fromthesunset Virtual Instruments 0 01-11-2010 12:32 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 09:48 AM


All times are GMT -7. The time now is 09:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com