Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2003, 09:04 PM
MXR MXR is offline
Member
 
Join Date: Mar 2003
Posts: 4
Default DSP Farm not recognized in PT6.01

I have a new OS9 bootable Dual 1.25 G4 running Mix plus with 2 vintage dsp farms. With OS9/PT 5.1.3 all 4 cards are available and work fine. In OSX/PT 6.01(and 6.0) One of the vintage farms is not recognized. I tried switching slot order with no success. OSX sees the card in system profiler, but that's about it.

Any suggestions ?
Reply With Quote
  #2  
Old 04-19-2003, 12:03 AM
Helge Krabye Helge Krabye is offline
Member
 
Join Date: Oct 2002
Location: Oslo, Norway
Posts: 211
Default Re: DSP Farm not recognized in PT6.01

I have the same setup as you, except that I am using only one extra "old" PCI DSP Farm card, and it is recognized. I know that some DSP Farm cards had special problems (not getting recognized even in earlier G4 Mac's), and my card was replaced because of this. Maybe you should contact Digidesign support and ask them.

Helge
__________________
Helge Krabye
Official artist page: Homeless Balloon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Farm / Echo Farm Stop Passing Signal heavymoe Pro Tools TDM Systems (Mac) 3 11-24-2009 09:00 AM
d24 + mixfarm + dsp farm - losing I/O on mix farm w/64 voic Chris Watkins Digidesign Hardware & Software 3 10-14-2007 09:39 PM
DSP Farm card not recognized in OSX??? soundboy35 Pro Tools TDM Systems (Mac) 13 01-27-2004 02:24 PM
Mix Farm not recognized with d24 in 9600 mikejavo Pro Tools TDM Systems (Mac) 5 10-25-2002 09:09 AM
DSP FARM CARD NOT BEING RECOGNIZED BY PT Hans Mues Pro Tools TDM Systems (Mac) 2 01-29-2001 06:10 AM


All times are GMT -7. The time now is 06:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com