Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2017, 10:02 AM
pureanalog pureanalog is offline
Member
 
Join Date: Nov 2010
Location: tri
Posts: 11
Default Eleven Rack and High Sierra on MBP

I can't seem to get the 11R to work with High Sierra.

Is this a common thing or is something wrong with my computer or 11R?

I can't think that they a product brand new and the current MAC OS is not supported so I tend to think something is wrong with my setup.

I also get the licence error when I try to launch the 11R editor.
Reply With Quote
  #2  
Old 12-17-2017, 10:27 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,420
Default Re: Eleven Rack and High Sierra on MBP

When a new OS is released *lots* of software is not guaranteed to run on it. You need to look before you leap... but I doubt the software versions are the issue here. Most issues are user mistakes...

It probably works fine. If you want more help here look up top of every DUC web page, start under "Help us help You" and at least read though troubleshooting stuff and provide the basic information expected there....

What exact computer? What exact driver version? What *exactly* does not work? Did you follow optimization instructions for your computer? What troubleshooting have you tired? Different USB cable? Unplug all other USB peripherals? Uninstall /reinstall the driver? reboot the computer? etc...

A common cause of confusion for new Eleven Rack owners is not following optimization instructions (so the computer sleeps with the Eleven Rack connected) and/or manually sleeping/suspending the computer and the driver will hang until the computer is rebooted.

What *exact* license error? Did you follow the Eleven Rack Editor install instructions?
Reply With Quote
  #3  
Old 12-17-2017, 11:21 AM
pureanalog pureanalog is offline
Member
 
Join Date: Nov 2010
Location: tri
Posts: 11
Default Re: Eleven Rack and High Sierra on MBP

Firmware version is 2.00.1 . The driver is 1.1.12 for MAC.

The Eleven Rack doesn't show up in audio/midi devices or system preferences. It does show up though in the list of USB devices connected. It is not recognised as a sound card that is.

The MacBook pro is a mid 2015 model . Tried two different cables including the one that was included in the box. Nothing else was connected to the mac.

Tried rebooting both PC and 11R in various combinations of the order of restarting each component.

The computer does not sleep at all after any of my tests.

So basically I can't get it to be recognised as a sound card with High sierra 10.13
Reply With Quote
  #4  
Old 12-17-2017, 11:55 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,420
Default Re: Eleven Rack and High Sierra on MBP

1.1.12, you mean 1.2.12? The latest here... http://avid.force.com/pkb/articles/e...n-Rack-Drivers

Unplug all other peripherals from the MBP, unplug the Eleven Rack usb cable. Uninstall and reinstall the Eleven Rack driver. Power cycle both the computer and eleven rack. Let the computer boot then connect the Eleven Rack. What happens now?

If that does not work run kextstat in terminal and look for the eleven rack driver... is it there? Paste that output here. Can you test the Eleven Rack on another computer? How/where did you buy it? New with warranty?



Sent from my iPhone using Tapatalk
Reply With Quote
  #5  
Old 12-17-2017, 03:45 PM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 527
Default Re: Eleven Rack and High Sierra on MBP

Mine is working in High Sierra. Have you verified in security settings that’s the driver is approved.


Sent from my iPhone using Tapatalk Pro
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #6  
Old 01-01-2018, 08:37 AM
vdlint vdlint is offline
Member
 
Join Date: Mar 2008
Posts: 11
Default Re: Eleven Rack and High Sierra on MBP

Hi, I have a similar issue. After upgrading to High Sierra my PT crashed but now PT is compatible with High Sierra, I still get following pop-up error when launching PT:

Could not complete your request because Assertion in "/Volumes/Development/218077/ProTools/AAE/Source/AAX/CFicAAXWidget.cpp", line 822

This is linked to the ER (audio interface I use for PT) not being recognized. My iMac states: device not connected although it is. The ER has firmware version 2.0.1, build 0.1.5.7. I also notice that the ER is activated in iLok manager but 'local iMac' has 0 activations.

any suggestions how I can solve this?
Reply With Quote
  #7  
Old 01-01-2018, 09:15 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,420
Default Eleven Rack and High Sierra on MBP

Quote:
Originally Posted by vdlint View Post
Hi, I have a similar issue. After upgrading to High Sierra my PT crashed but now PT is compatible with High Sierra, I still get following pop-up error when launching PT:



Could not complete your request because Assertion in "/Volumes/Development/218077/ProTools/AAE/Source/AAX/CFicAAXWidget.cpp", line 822



This is linked to the ER (audio interface I use for PT) not being recognized. My iMac states: device not connected although it is. The ER has firmware version 2.0.1, build 0.1.5.7. I also notice that the ER is activated in iLok manager but 'local iMac' has 0 activations.



any suggestions how I can solve this?
You are not really helping yourself...

If you Google the text of your error message you will find an Avid knowledge base article with specific stuff to try. (edit: and here is that link: http://avid.force.com/pkb/articles/e...t-cpp-line-822).

You are replying to a thread with multiple suggestions of stuff to try... and what of those suggestions have you tried? Just posting here without making that clear is wasting everybody’s time. And it’s really not clear why you think what you are seeing is really related to this thread in the first place.

The Eleven Rack is not “activated” by any iLok license, the Eleven Rack editor is... You can uninstall the Eleven Rack editor if in doubt about what is going on while you troubleshoot other stuff.

Sent from my iPad using Tapatalk

Last edited by Darryl Ramm; 01-02-2018 at 11:43 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Sierra jon9 Eleven Rack 0 11-16-2017 03:35 AM
Sierra 10.12 Eleven Rack Drivers anthonylbest FireWire and USB Audio Interfaces (Mac) 1 10-25-2016 10:33 PM
Eleven Rack and high gain SloeGin Eleven Rack 17 09-11-2015 10:12 AM
Very annoying high pitch in my new Eleven Rack magicaldog Eleven Rack 13 06-04-2012 11:41 AM
New Eleven Rack High Pitch Problem Craigo Eleven Rack 8 05-11-2012 09:07 PM


All times are GMT -7. The time now is 03:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com