Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2009, 12:52 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Bug on LE 7.4 and 8 related to 9019 and 9073 errors

Hello,

It has been 2 weeks I am looking for a solution to my problem.

I changed my computer. HP HDX intel core 2 quad 2 ghz 4 go RAM on vista 32. I installed protools 7.4 cs9. Protools run but during playback I had 9019 and 9073 errors. And playback became impossible.

I did everything that was indicated by digi and more : change hard drive, partitionning, reconfiguring vista. Nothing worked... Always 9073 or 9019

Then I bought Protools 8 with the hope it could work better... But it was worse. Always the same error.

I almost abandonned but I tried few hours ago something : In my protools settings I put 3 processors instead of 4. It seemed to work better but i had the same 9073 9019 problem.

And finally, I tried playing back while recording a track... And Miracle... While I record a track, Playback works perfectly from the beggining of a big session till the end.

Now I know, to playback I need to do a destructive record.

It works good... the main thing. But its not perfect... cos I need to record while playingback... and moreover I don't understand what is happening. To my mind, it's not a config pb. It looks like a bug of 7.4 and 8 on vista 32 related to HP HDX config.
(I had the same 7.4 on xp working good)

So could digisupport explain what is happening and try to fix it ? please please.
Reply With Quote
  #2  
Old 04-23-2009, 01:07 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,814
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

Start here:
http://duc.digidesign.com/showthread.php?t=193637
so you give us the info we need to help. Then look here:
http://duc.digidesign.com/showthread.php?t=133039
for lots of general help. What version of Vista? What DIGI interface? What drive are you recording to? Did you perform all the required system tweaks as described in the Getting Started Guide? Did you follow the install instruction to the letter(and NOT install like nearly every other PC hardware and software)? Read over the install instructions and if it looks like you strayed from the description, disconnect your interface, uninstall Pro Tools and restart. Then perform the install routine exactly as laid out in the book. If you still have problems, post a Sandra report as it helps us to determine if you have some incompatible hardware.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 04-23-2009, 02:17 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

ok sandra report

< Processeur >
Modèle: Intel(R) Core(TM)2 Quad CPU Q9000 @ 2.00GHz
Vitesse: 2.00GHz
Noyaux par Processeur: 4 Unité(s)
Threads par Noyau: 1 Unité(s)
Type: Mobile, Quad-Core
Cache de Données Interne: 4x 32ko, Synchrone, Ecriture Directe, jeu à 8 voies, 64 octets de taille de ligne
Cache sur Carte L2: 2x 3Mo, ECC, Synchrone, ATC, jeu à 12 voies, 64 octets de taille de ligne, 2 partages de threads

< Système >
Système: Hewlett-Packard HP HDX 18 Notebook PC
Compatibilité de Plate-forme: Technologie Mobile Intel Centrino Pro
Carte mère: Quanta 3610
Bus: PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Support MP: Non
APIC MP: Oui
BIOS Système: Hewlett-Packard F.13
Mémoire Totale: 3Go SO-DIMM

< Chipset >
Modèle: HP PM45 Mobile Controller Hub
Vitesse du Bus Principal: 4x 266MHz (1.06GHz)
Mémoire Totale: 4Go SO-DIMM
Vitesse du Bus Mémoire: 2x 532MHz (1.06GHz)

< Module(s) de Mémoire >
Module de Mémoire: Micron 16JSF25664HY-1G1D1 2Go DDR3 SO-DIMM PC3-8500S DDR3- 1066 (7-7-7-20 4-27-8-4) Page 1
Module de Mémoire: Micron 16JSF25664HY-1G1D1 2Go DDR3 SO-DIMM PC3-8500S DDR3- 1066 (7-7-7-20 4-27-8-4)

< Système Vidéo >
Adaptateur: NVIDIA GeForce 9600M GT (1Go DDR2, 500MHz/1.16GHz/ 2x399MHz, PCIe 2.00 x16, SM4.0)

< Processeurs Graphiques > Adaptateur: GeForce 9600M GT (1.01, 1Go, 1.25GHz)

< Dispositifs de Stockage Physiques > TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5:298Go (D:) (J:) (K:) TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5:298Go (C:) ST3750330NS 2To (USB, 3.5"): 1To (G:) USB DISK 2.0 4Go (USB): 4Go (H:) HL-DT-ST BDDVDRW CT10L (SATA150, BD-R, DV:3Go (E:)

< Dispositifs de Stockage Logiques >
(D:): 204Go (NTFS) @ TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5400rpm, NCQ, 8Mo Cache)
Nouveau nom (K:): 82Go (NTFS) @ TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5400rpm, NCQ, 8Mo Cache)
RECOVERY (J:): 12Go (NTFS) @ TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5400rpm, NCQ, 8Mo Cache)
OS (C:): 298Go (NTFS) @ TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5400rpm, NCQ, 8Mo Cache)
Pro Tools LE (E:): 3Go (CDFS) @ HL-DT-ST BDDVDRW CT10L (SATA150, BD-R, DVD+- RW, CD-RW, 4Mo Cache)
Iomega HDD (G:): 1To (HFSJ) @ ST3750330NS 2To (USB, 3.5") Lecteur Amovible (H:): 4Go (FAT32) @ USB DISK 2.0 4Go (USB)

< Périphériques > Contrôleur Hub LPC 1: HP ICH9M LPC Interface Controller Périphérique Audio: HP (ICH9) HD Audio Controller
Codec Audio: Integrated Device Technology 76B2h Contrôleur de Disque: HP (ICH9) Mobile SATA AHCI Controller
Contrôleur USB 1: HP (ICH9) USB Universal Host Controller
Contrôleur USB 2: HP (ICH9) USB Universal Host Controller
Contrôleur USB 3: HP (ICH9) USB2 Enhanced Host Controller
Contrôleur USB 4: HP (ICH9) USB Universal Host Controller
Contrôleur USB 5: HP (ICH9) USB Universal Host Controller
Contrôleur USB 6: HP (ICH9) USB Universal Host Controller
Contrôleur USB 7: HP (ICH9) USB Universal Host Controller
Contrôleur USB 8: HP (ICH9) USB2 Enhanced Host Controller
Contrôleur FireWire/1394 1: HP IEEE 1394 Host Controller
Contrôleur SMBus Système 1: Intel 801xx/63xx SMBus

< Imprimantes et Fax > Imprimante: Microsoft XPS Document Writer (600x600, Rendu des Couleurs)
Fax: Microsoft Shared Fax Driver (200x200)

< Services Réseau >

< Gestion de l'Énergie > Etat de la Ligne AC: Connecté Batterie No 1: 100%

< Système(s) d'Exploitation >

Système Windows: Microsoft Windows Vista Fondamental (ultimate) 6.00.6001 (Service Pack 1) Compatibilité de Plate-forme: x86
Reply With Quote
  #4  
Old 04-23-2009, 02:19 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

You need a completely separate and qualified drive for Pro Tools.
Your partitioned system drive and external USB won't suffice.
Reply With Quote
  #5  
Old 04-23-2009, 02:26 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

In fact

I installed correctly protools 7.4 cs9 and did everything to optimize it on vista... Yes I really did. I reinstalled it 3 time. And upgraded to 8cs2

I have digi 002 on vista ultimate... (impossible to go back to xp cos the new HP HDX don't support it anymore... cruel world)

Protools is installed in k: drive (partition from d:)
But It tried on C: and D: before. The problem was the same.
Files were launched from k: d: f: c: the problem wherever I launch them is the same. thus It s not the cause.

Always error 9019 or 9073 about disk too slow or firewire when I playback
"-9073: DAE can't get audio from the drive(s) fast enough." yabayaba

The funny thing is that when I record a track there is no error.
Reply With Quote
  #6  
Old 04-23-2009, 02:33 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

JMS 40 I installed it on c : (os drive) before and now on k : a partition from d :

I followed what digi said "to partition huge HD (more than 200 Giga)"

d an k are dedicated to protools system and files.

It's not the solution in my case.

More over, while recording a track the playback occurs perfectly. It means my harddrives are not too slow. Or it means my HD has changing moods.
Reply With Quote
  #7  
Old 04-23-2009, 02:34 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

D, K, J and C are all partitions of the same drive... no?
5200 rpm is too slow even if it weren't a partition of the system drive.
And, as I said, USB drives don't qualify either.

You are correct in installing PT on your system drive, BUT you need a qualified secondary (completely separate) drive for your PT sessions. A partition of the system drive doesn't qualify and can actually decrease performance.
The drive requirements are in RED in the General Troubleshooting thread.
Reply With Quote
  #8  
Old 04-23-2009, 02:41 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

no :

C: is the os drive
J: a partition of C:
D: is an ntfs second drive
K : a partition of D:

G and H external usb and esata
Reply With Quote
  #9  
Old 04-23-2009, 02:46 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

Quote:
Originally Posted by gentilcopain View Post
D: is an ntfs second drive
Sorry... but even so, it doesn't qualify... it's too slow.
It must be at least 7200rpm.
(D:): 204Go (NTFS) @ TOSHIBA MK3252GSX 320Go (SATA300, 2.5", 5400rpm, NCQ, 8Mo Cache)

There are NO hard drives listed in your system report qualified to be your audio drive... error free.

Let me just go ahead and copy the requirements for you:

Quote:
IMPORTANT! You MUST use a secondary hard drive (not your main OS drive) for recording and playback of audio in Pro Tools. Recording or playback from the OS drive is known to be problematic and the cause of many different error types. If you are using your system drive and encountering errors, the first thing you should do is get a compatible drive. USB drives are not supported and are known to be problematic, so please do not use them with Pro Tools. If you're recording or playing back from a USB drive and are getting errors in Pro Tools, please switch to using a compatible external firewire drive or internal SATA/ATA/IDE drive and disconnect the USB drive.

Pro Tools supports recording and playback to a secondary drive that meets the following requirements:

7200 rpm or faster
9ms seek time or faster

Firewire drives must have the Oxford 911 (FW400 port), Oxford 912 (FW400 & FW800 ports) or Oxford 924 (FW800 ports) Bridge chip. USB drives are not supported and are known to be problematic.
Reply With Quote
  #10  
Old 04-23-2009, 02:53 PM
gentilcopain gentilcopain is offline
Member
 
Join Date: Apr 2009
Posts: 34
Default Re: Bug on LE 7.4 and 8 related to 9019 and 9073 errors

ok I will try with a new e-sata drive or replacing by an internal at least 7200 drive and then come back.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Errors 9019 & 9073 PT6.4 LE bobmiz Pro Tools SE and Essential (Win) 3 03-14-2013 12:18 PM
9073 and 9019 errors kevon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 02-23-2011 12:56 PM
5.3.1 DAE ERRORS -9019, -9073 charliebeans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2005 12:08 PM
DAE Errors 9073 & 9019 shoalbilly Digidesign Hardware & Software 2 11-29-2004 09:07 AM
9019 and 9073 errors juice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-03-2003 02:12 PM


All times are GMT -7. The time now is 02:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com