Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2008, 04:58 PM
ostrange ostrange is offline
Member
 
Join Date: Jan 2007
Posts: 39
Default 003 Faders are dead

my faders aint moving for ish.This is my second 003 in the past month and a half.I guess these things arent build to last and are very cheap.Im bout to drop it off for repair on monday REALLY SUCKS!!! Im so far behind with my projects it aint funny
Reply With Quote
  #2  
Old 02-08-2008, 07:00 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: 003 Faders are dead

Just a long shot here but, did you accidentally enable the silent mix mode(which disables the faders so you don't hear them moving)? Mine has been fine but I haven't worked it a lot as I have been out on the road a lot. BTW, you need a good earth ground and the faders will not respond to anything other than your finger as they sense the capacitance in your skin(try to move a fader with your fingernail for an example of what does NOT work).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-08-2008, 10:56 PM
ostrange ostrange is offline
Member
 
Join Date: Jan 2007
Posts: 39
Default Re: 003 Faders are dead

Quote:
Just a long shot here but, did you accidentally enable the silent mix mode(which disables the faders so you don't hear them moving)? Mine has been fine but I haven't worked it a lot as I have been out on the road a lot. BTW, you need a good earth ground and the faders will not respond to anything other than your finger as they sense the capacitance in your skin(try to move a fader with your fingernail for an example of what does NOT work).
never heard of silent mix mode and if there is how do u enable/disable?? my faders are not responding to anything i dont know what the hell happened.My luck with my studio has been the worst ever once i fix a problem another comes right out of nowhere.My first 003 had click/pops noises and now i got dead faders all in 2 months GREAT!
Reply With Quote
  #4  
Old 02-09-2008, 04:42 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: 003 Faders are dead

On the 003, at the right side, two rows under the monitor level pot, there is a button called fader mute, which can cause this.
I use mine very much without a hiccup.
Tamas Dragon
__________________
my blog:Tamas Dragon
Reply With Quote
  #5  
Old 02-09-2008, 09:59 AM
GW GW is offline
Member
 
Join Date: Jul 2000
Location: Sweden
Posts: 1,709
Default Re: 003 Faders are dead

Look for something called “Vegas mode”. If I recall correctly there is one for Digi003 as well. It´s a test feature that make your faders move up and down and all your lamps to blink - that way you can see if it´s all funcional. Search the manual or/and the DUC for it...

(You could try the F1 - utility and see if the option “Test” comes up as an option)
__________________
PT 12.4.0, iMac 27" Retina 4GHz i7, 32GB RAM, PoCo x8,
Digi002 Fact., Logic X|FCPX|Motion
Plugins: Waves Diam. V9|Artist Sign Ser.|SSL|GTR3.5, TC MD3|Harm4|VSS3|DVR2|Nonlin|Unwrap, Sonnox Infl|Dyn, Autotune
VI: Reason 8, Ivory It., Trilian|Omnisphere, VG2/RealGuitar, Kontakt6|GPO, Goliath|Gypsy|Fab Four, Candy, Structure, EZdrum, BIAB Audiophile
Hardware: TLM49|TLM103, SPL Track One, TC M-One, Artist Contr.v2|Transp|3xMix
Reply With Quote
  #6  
Old 02-09-2008, 10:45 AM
vastnoise vastnoise is offline
Member
 
Join Date: Feb 2008
Posts: 2
Default Re: 003 Faders are dead

Excuse me ostrange and albe1952, I don't mean to interrupt this thread, but I want to poke in for a second because obviously you both work with an 003. Do either of you know why when I have something selected in the PT edit window and I nudge or bank my tracks with the arrow buttons on the 003, the selection is lost and it resets back to zero? Has this happened to either of you? It's so annoying...
Reply With Quote
  #7  
Old 02-09-2008, 04:41 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: 003 Faders are dead

I haven't noticed that but honestly have not been working my system very much lately.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #8  
Old 02-10-2008, 07:19 PM
ostrange ostrange is offline
Member
 
Join Date: Jan 2007
Posts: 39
Default Re: 003 Faders are dead

Quote:
On the 003, at the right side, two rows under the monitor level pot, there is a button called fader mute, which can cause this.
I use mine very much without a hiccup.
Tamas Dragon
Quote:
Look for something called “Vegas mode”. If I recall correctly there is one for Digi003 as well. It´s a test feature that make your faders move up and down and all your lamps to blink - that way you can see if it´s all funcional. Search the manual or/and the DUC for it...

(You could try the F1 - utility and see if the option “Test” comes up as an option)
None of these worked even tho i got a funny feeling somethin is disabled.I would understand one fader but ALL of them out of nowhere c'mon!! i cant think of anything else to do.Im bout to drop it off to the repair 2morrow ill report back when its fixed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Faders on Control 24 :( Help Please!! RobeEQD ICON & C|24 2 06-08-2012 11:11 PM
Dead Faders engininja Artist Series 3 02-14-2012 10:01 PM
D-Control faders all dead Mikey MTC ICON & C|24 5 01-11-2012 04:02 AM
new c24, 9-16 faders dead after update BMSS ICON & C|24 4 07-09-2011 05:31 AM
All Faders Dead......? BaileyBass ICON & C|24 3 03-20-2011 09:10 AM


All times are GMT -7. The time now is 02:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com