Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2014, 12:02 AM
hiennguyen hiennguyen is offline
Member
 
Join Date: Aug 2014
Location: Hanoi Vietnam
Posts: 3
Default Protools 11 & Mbox Pro have playback problem with Mbox Factory & Digirack 3 project

Hi all,
I am Avid newer. I am Hien Nguyen from Viet Nam.
I've just bought two Protool 11 & Mbox Pro products. When we use Protool and a Mbox Pro (1) to open and playback a project which record from Mbox Factory or Digirack 3, I hear some noise from Speaker. But when I export to file, It's still ok.
I tried with another Mbox Pro (2), It playback these projects OK or when I made a new project from old Mbox Pro (1), It's ok. I don't know where problem is and how to fix this. PLS help me, thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro Playback Mbox Factory project error hiennguyen Getting Started 2 08-29-2014 08:33 PM
MBOX 2 Factory Plug in Bundle Problem. dougens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-24-2008 07:38 PM
MBOX PLAYBACK PROBLEM/HISS drumrabbi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-21-2008 09:19 AM
Mbox Bundle Factory Plug in problem sil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-16-2005 12:06 AM
mbox noise/playback problem iamlistening 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-26-2004 08:33 PM


All times are GMT -7. The time now is 10:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com