Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2011, 04:17 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: TWICKENHAM (South West London) UK
Posts: 2,081
Default Does Pt 10 cure the Mac PT9 scrub wheel jogging bug?

on upgrading to PT9 from 8.03 (quite some time ago) my jog wheel on my ProControl stopped working when pressing ctrl to jog - a bummer, but I have reluctantly lived with it as there is no fix.
My dealer (that makes me sound terribly street) informs me that he has seen several osx 10.6.8 systems exhibit this and has reported it to Avid UK.
I can offer a video demo of this is necessary

Does a PT 10 installation cure this?

If not maybe it's time for a new Lion partition?

cheers
__________________
cheers

Mike Aiton BSc (hons)
Dubbing Mixer/Sound Designer

BAFTA member
IPS member

former Post Production Expert at www.pro-tools-expert.com
-------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
  #2  
Old 10-25-2011, 05:27 AM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default Re: Does Pt 10 cure the Mac PT9 scrub wheel jogging bug?

Mike,

I'm having this issue too. I think it happened as of 9.0.3 or 9.0.5. I'm pretty sure it wasn't in 9.0.

It doesn't answer your question though. Sorry.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrub Wheel or Jog Wheel for PT JaredC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 05-07-2004 07:01 PM
Scrub Wheel Again! Jules ProControl, Control|24, Command|8 183 11-11-2002 09:11 PM
scrub wheel-NEW topic CLee ProControl, Control|24, Command|8 0 12-26-2001 09:18 AM
Scrub Wheel - but seriously ! airon ProControl, Control|24, Command|8 15 11-13-2000 07:13 PM
Nifty scrub selector doesn't work on Pro Control scrub wheel ???:eek: Jules ProControl, Control|24, Command|8 10 01-25-2000 11:52 AM


All times are GMT -7. The time now is 07:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com