Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2010, 11:12 AM
klaukholm klaukholm is offline
Member
 
Join Date: Feb 2008
Location: Copenhagen/Stockholm
Posts: 236
Default "My Euphonix" support does not work

I have sent a large number of messages requesting spare parts through My Support, and all have gone unanswered.
I sent a mail to support the regular way, provided credit card info and was told the parts would ship. That was before AES in SF.
Clearly communicating through my euphonix does not work
How do I get in contact with someone who can process and send the parts I need?
Reply With Quote
  #2  
Old 12-21-2010, 11:37 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: "My Euphonix" support does not work

Did you receive a case number confirmation number email after submitting your request? If so, can you tell me what it is?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 12-21-2010, 12:10 PM
klaukholm klaukholm is offline
Member
 
Join Date: Feb 2008
Location: Copenhagen/Stockholm
Posts: 236
Default Re: "My Euphonix" support does not work

00008707
00008409
ref:00D79OeX.5007DZ8Uh:ref
00008106
most recent first
Reply With Quote
  #4  
Old 12-21-2010, 12:11 PM
klaukholm klaukholm is offline
Member
 
Join Date: Feb 2008
Location: Copenhagen/Stockholm
Posts: 236
Default Re: "My Euphonix" support does not work

Thanks for being quick to respond here though!
Reply With Quote
  #5  
Old 12-21-2010, 12:19 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: "My Euphonix" support does not work

Ok, let me look into it. It looks like at least one of these is with our UK team, so it may be a bit before I can get back to you with any info.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 12-21-2010, 12:25 PM
klaukholm klaukholm is offline
Member
 
Join Date: Feb 2008
Location: Copenhagen/Stockholm
Posts: 236
Default Re: "My Euphonix" support does not work

The only time I got an answer was when I emailed Duane, who is dilligent as always.
Reply With Quote
  #7  
Old 01-11-2011, 12:19 AM
klaukholm klaukholm is offline
Member
 
Join Date: Feb 2008
Location: Copenhagen/Stockholm
Posts: 236
Default Re: "My Euphonix" support does not work

I was contacted once after you contected them, I was asked once again for credit card info, which I once again provided. I aksed to be contacted if there was a problem with payment or if there is a delay. I provided my phone number and an alternate email.
I never heard back, and still do not have the replacement parts.
It is a huge problem that I cannot get a discourse with support.
mails are NEVER answered and there is no phonenumber.

My experience with euphonix prior to the artist release was very different.
Needless to say, I am not at all happy as I have equipment sitting on a shelf waiting for a 40 euro replacement part since before AES in SF.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire and USB Audio Interfaces (Win) 129 06-20-2014 04:25 AM
"Rig balancing" and "RIG VOL" does not work anymore... Mitchflappi Eleven Rack 3 06-20-2012 02:16 PM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin macOS 3 04-01-2012 05:43 AM
"Digidesign" Folder not shown in "Application Support" jollyboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 03:12 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM


All times are GMT -7. The time now is 04:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com