Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2017, 09:24 PM
Muddy-T's Avatar
Muddy-T Muddy-T is offline
Member
 
Join Date: Feb 2014
Location: The Hague, The Netherlands
Posts: 298
Default Pro Tools 12.8.3 on OSX 10.10.5

Feeling slightly adventurous, and just for the heck of it, I installed 12.8.3. on Yosemite.

Nothing fancy, simply updated/installed with the App Manager.

Even though 10.10.5 is officially no longer supported it seems to work just fine.

A quick test session presented no immediate problems. Minor graphic glitches I experienced with 12.8.2 are no longer there. Could be there's just a little lag in the metering but I might just as well be imagining things...

Early days, but seems like good news for everybody not looking to up-grade their OS just now.

Anyone else tried this? Please share your experience.


T
__________________
"Don't look; listen!"

At work; 2013 27" iMac/i5/2.9GHz/8GB, OSX 10.8.5, PT 10.3.6

At home; Custom Made Mac (Hackintosh) i7 (3770 "Ivy Bridge")/3.4GHz/16GB@2400MHz, Samsung SSD 840 EVO 250GB System Drive, Samsung SSD 750 EVO 250GB Audio Drive, OSX 10.10.5, PT 12.8.1
Reply With Quote
  #2  
Old 01-01-2018, 05:32 PM
Muddy-T's Avatar
Muddy-T Muddy-T is offline
Member
 
Join Date: Feb 2014
Location: The Hague, The Netherlands
Posts: 298
Default Re: Pro Tools 12.8.3 on OSX 10.10.5

Seems I spoke too soon. The metering really is just a tiny little bit lagging, just enough to be annoying.

And then there is a nasty glitch when using 'Save As'. Big vertical beam that lingers in both Mix and Edit windows. Goes away after minimizing either window but since I'm doing a lot of 'Save As' that's the clincher for me.

Back to 12.8.1 for now. Oh well...


T
__________________
"Don't look; listen!"

At work; 2013 27" iMac/i5/2.9GHz/8GB, OSX 10.8.5, PT 10.3.6

At home; Custom Made Mac (Hackintosh) i7 (3770 "Ivy Bridge")/3.4GHz/16GB@2400MHz, Samsung SSD 840 EVO 250GB System Drive, Samsung SSD 750 EVO 250GB Audio Drive, OSX 10.10.5, PT 12.8.1
Reply With Quote
  #3  
Old 01-01-2018, 07:02 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,400
Default Re: Pro Tools 12.8.3 on OSX 10.10.5

Darn i got excited there for a bit! Oh well, thanks for taking the plunge on this.

Avid say that the graphics are incompatible with yosemite and have pics showing what the problems will be, large blank grey areas..

Yosemite still best OS between it and high sierra.. the three after it suck basically.

Even LOGIC is sluggish on high sierra with like 16 tracks, graphics really slow down as does response time to mouse clicks and stuff. Sigh.
__________________
-iMac Pro 3.2ghz 8 Core, 64GB Ram, Vega 56, OS 10.14.6/Win10 Pro, TB3 Dock & 4xSSD, Apollo8 x2 + Octopre x2, Microlite x2, Midi Synths galore, PT 2019.12
-MBP 15" 2.8ghz 4 core, 16gb ram, 750M, triple boot OS 10.12.6/10.13.6/10.14.6, On board analog audio out, PT 12/2018/2019
-Whenever I launch Pro Tools, I get wet.(™) Best DAW ever.
Reply With Quote
  #4  
Old 01-01-2018, 09:12 PM
Muddy-T's Avatar
Muddy-T Muddy-T is offline
Member
 
Join Date: Feb 2014
Location: The Hague, The Netherlands
Posts: 298
Default Re: Pro Tools 12.8.3 on OSX 10.10.5

Quote:
Originally Posted by TNM View Post
Darn i got excited there for a bit!
Sorry about that mate, didn't mean to. Maybe I should edit the topic title..?

I'm still undecided whether to up-date OSX or not. 12.8.1 is running great, .2 and .3 don't really add any functionality or bug-fixes I desperately need. Why mess with a set up that's working just fine?

My up-date plan isn't up for renewal for another six months or so, I still got time to mull it over.

T
__________________
"Don't look; listen!"

At work; 2013 27" iMac/i5/2.9GHz/8GB, OSX 10.8.5, PT 10.3.6

At home; Custom Made Mac (Hackintosh) i7 (3770 "Ivy Bridge")/3.4GHz/16GB@2400MHz, Samsung SSD 840 EVO 250GB System Drive, Samsung SSD 750 EVO 250GB Audio Drive, OSX 10.10.5, PT 12.8.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com