Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2007, 09:17 AM
guitarlancer guitarlancer is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default HW Buffer errors and Mass Confusion! 9093 Errors!!

Well....
Just got a computer for Christmas, a Dell E521, with Athlon 64X 2 2.0 gz and 1. gig RAM 250 gigs memory.
I feel like I've done everything possible to try and get my Mbox and PTLE6.4 to work without the 9093 errors, they pop up everytime I try to record! MAJOR ANNOYANCE!
I'm thinking of selling and getting Something that works!

I've Done all the recommendations on DUC as far as windows set up
I've downloaded Hotfix and dual core optimizer
I've done nost of the things on this website www.musicxp.net tuning tips for your computer.

Should I upgrade to PT7.LE, however it seems that everybody is having problems with that too!
I'm getting realy tired of trouble shooting this, and I don't want to pay $3.00 a minute to Digidesign tech support!

I'm still getting those ratty 9093 errors, soemthing in my computer is running causing it to do that!
Could it be my Virus software, I'm removing shortly.
I know I should buy an external or separate hard drive, but I know it will still give me the problems!
contact guitarlancer@hotmail.com

Please help anyway you can.
BTW it took me 3 weeks to even get on this DUC and that added to my headache!
Reply With Quote
  #2  
Old 02-08-2007, 09:30 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

Start here: General Troubleshooting thread

I would also definitely recommend upgrading to a version that is capable of using the dual core architecture (7.0 or above).
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 02-08-2007, 09:35 AM
guitarlancer guitarlancer is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

Been there done that!
Here's my Computer configs if nec.

SiSoftware Sandra

System
Host Name : DG62G7C1
User : Lance Allen
Workgroup : WORKGROUP

Processor
Model : AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Speed : 2.00GHz
Model Number : 3800 (estimated)
Performance Rating : PR7214 (estimated)
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Low Power, Dual-Core
Internal Data Cache : 64kB Synchronous, Write-Back, 2-way set, 64 byte line size
L2 On-board Cache : 512kB ECC Synchronous, Write-Back, 16-way set, 64 byte line size

Mainboard
Bus(es) : ISA X-Bus PCI PCIe USB
MP Support : 1 Processor(s)
MP APIC : No
System BIOS : AT/AT COMPATIBLE
System : Dell Inc Dimension E521
Mainboard : Dell Inc 0CT103
Total Memory : 1023MB DDR2-SDRAM

Chipset 1
Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport Technology Configuration
Front Side Bus Speed : 2x 1000MHz (2000MHz data rate)
Total Memory : 1GB DDR2-SDRAM
Memory Bus Speed : 2x 250MHz (500MHz data rate)

Video System
Monitor/Panel : Plug and Play Monitor
Adapter : NVIDIA GeForce 7300 LE
Imaging Device : EPSON Stylus Photo RX500

Physical Storage Devices
Hard Disk : ST3250824AS (233GB)
Hard Disk : EPSON Stylus Storage USB Device
CD-ROM/DVD : TSSTcorp CDRWDVD TS-H493A (CD 48X Rd, 48X Wr) (DVD 6X Rd)

Logical Storage Devices
Hard Disk (C:) : 228GB (215GB, 94% Free Space) (NTFS)
070128_1401 (D:) : 276MB (CDFS)
Removable Drive (E:) : N/A

Peripherals
USB Controller/Hub : Standard OpenHCD USB Host Controller
USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Composite Device
USB Controller/Hub : USB Printing Support
USB Controller/Hub : USB Mass Storage Device
Keyboard : HID Keyboard Device
Mouse : HID-compliant mouse
Human Interface : USB Human Interface Device
Human Interface : USB Human Interface Device

MultiMedia Device(s)
Device : Creative SB X-Fi

Communication Device(s)
Device : Conexant D850 56K V.9x DFVc Modem

Printers and Faxes
Model : Microsoft Office Document Image Writer
Model : Fax
Model : EPSON Stylus Photo RX500

Power Management
AC Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows XP/2002 Professional Media Center 5.01.2600 (Service Pack 2)

Network Services
Adapter : Broadcom 440x 10/100 Integrated Controller

Performance Tips
Warning 100 : Large memory sizes should be made of Registered/Buffered memory.
Tip 2546 : Large memory modules should be ECC/Parity.
Notice 5901 : CD 1x= 150kB/s; Exercise caution when comparing measured versus published ratings.
Notice 5902 : DVD 1x= 11.08Mbps Exercise caution when comparing measured versus published ratings.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #4  
Old 02-08-2007, 09:56 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

You're kidding me, right?

There are so many things wrong with that that I don't even know where to start, and most of them are covered on the very first suggestion in the Gen troub thread... you missed some very basic compatibility information;
  • Media Center is not supported or recommended.
  • You need to be using a separate physical hard drive for audio sessions; you only have one.

Those two items are your main problem. until you resolve those issues, anything else is just fluff.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #5  
Old 02-08-2007, 10:23 AM
guitarlancer guitarlancer is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

So you're saying that using media center is the biggest prob to start.
I really do appreciate your help. Hopefully Dell will come through and help me upgrade my window operating system since they assured my parents that this would work with Protools.
Reply With Quote
  #6  
Old 02-08-2007, 10:27 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

Actually, not having a separate physical hard drive for audio is probably what's causing your initial problem in the first place, but yes, using Media Center can be a problem.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #7  
Old 02-08-2007, 10:30 AM
guitarlancer guitarlancer is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

If I get an external hard drive to write too and I still get the 9093 things I'm going to be majorly upset.
Reply With Quote
  #8  
Old 02-08-2007, 10:39 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

It doesn't have to be an external drive, it can be internal. If you DO get an external drive, make sure you get one that is compatible, or you will be "majorly upset".
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #9  
Old 02-08-2007, 10:45 AM
guitarlancer guitarlancer is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

can I remove Window media center and still operate my system...
Reply With Quote
  #10  
Old 02-08-2007, 10:52 AM
dobryden2 dobryden2 is offline
Member
 
Join Date: Nov 2006
Location: germany
Posts: 117
Default Re: HW Buffer errors and Mass Confusion! 9093 Erro

you need to get rid of media centre and put xp pro or home on
plus get an external drive
been through the same crap myself
youll be right

pretty sure you can get xp pro as a trial for 3 months so you can try it
__________________
kiwi in germany
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
H/W Buffer Size grief (errors 9092, 9093) noam_e 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-24-2010 07:17 AM
For all those with 9093,9094 Buffer errors running Windows xp-fix that might work word_play 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-22-2010 08:37 PM
9093 and 9129 Buffer Errors OzelloPete 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 35 04-17-2009 12:47 PM
Hardware buffer errors 9093 and 9129 bobmcp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-12-2008 06:41 PM
still getting -9093 errors... EDurney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-28-2002 12:45 PM


All times are GMT -7. The time now is 02:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com