Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #2471  
Old 05-05-2017, 03:30 PM
fabco fabco is offline
Member
 
Join Date: Nov 2004
Posts: 77
Default Re: Best Laptops for Pro Tools LE

I have original mbox on a vaio fit15 i7 laptop running PT 8.0.1 just fine under windows 7. -And, now runs just fine after upgrading to win 10. Doesn't even need compatibility mode. Seems to work good even with both system and audio on the same c: evo 850 ssd drive. Not having problems writing to the system drive seems to strictly be a matter of whether your hardware can keep up the demand for speed or not. Pro tools doesn't always fail gracefully before version 9 or 10.

This system build did however, require mbr (master boot record) partition table format and ntfs basic disks. Set bios to legacy boot, repartition and install fresh copy of windows to insure you get mbr not gpt. This also implies clone images need to be made from an mbr partition disk or you may need to do fresh installs. But, only if you want or need the portability of recording to the system drive, or lack enough usb ports for midi, external drive, and interface. My vaio halves the usb 3 speed if both ports are used at the same time.

However, I also noticed it seemed to use a good bit more cpu and memory when the system drive was on gpt, even though it was writing to an external mbr formatted ssd usb 3 disk. Cpu use was 50% on all 4 cores, but is now 10% or less. Not sure why unless its just that much more work to write to extrrnal usb. -which would contradict a lot of advice.

PTLE 8 could not see the c: drive as an audio volume if it was using uefi global partition table (gpt). Took many hours to figure that one out. I don't think macs like gpt, either, even though it is formatted hfS+. -At least not with version 8, anyway. Also, be sure to right click the pt icon and run as administrator on win10 even if you have an administrator account.

This has breathed new life into an old origional mbox system. The boat anchor not only lives, it now travels.

Not supported is not the same as won't work. It just may not be for the faint of heart. RAID 0 has never been supported either, but has always worked fine for me. Avid just doesn't want to do the legwork to discover gotchas like the gpt partitions and waits for their users to do it for them. I guess they dont even want to add the stuff users know works, because they would have to keep supporting it forever.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB support with Pro Tools 9 Laptops moldenke Pro Tools 9 4 11-18-2010 05:46 PM
Dell Laptops and Pro Tools sgladm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-03-2006 11:32 AM
Best laptops for Pro tools felixflank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 04-07-2006 07:41 AM
alien laptops and pro tools geefive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-29-2006 11:17 AM
Pro Tools and Apple laptops Jsalam112 Pro Tools TDM Systems (Mac) 1 04-08-2002 10:28 AM


All times are GMT -7. The time now is 01:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com