Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2018, 09:24 PM
driver8matt driver8matt is offline
Member
 
Join Date: May 2018
Location: USA
Posts: 1
Default Lost drivers for Mbox 1

Hello all. I bought an Mbox 1 in 2006. I had a house fire destroy my computer but the Mbox survived. I don't have any of the drivers to load it on to my new computer. How or where do I find them? I sent Avid an email, but haven't heard anything.
Reply With Quote
  #2  
Old 05-03-2018, 10:53 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 4,855
Default Re: Lost drivers for Mbox 1

Have you been to this page?
https://archive.digidesign.com/download/mbox/

Or this one?
https://archive.digidesign.com/downl...diodrivers/xp/


Sent from my iPad using Tapatalk
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2018.7, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
[/I]
Reply With Quote
  #3  
Old 05-04-2018, 11:05 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 5,957
Default Re: Lost drivers for Mbox 1

IIRC, the drivers are part of Pro Tools LE and the original Mbox 1 is only good to PT LE 8.0.1, which is way old. Windows XP in my case.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #4  
Old 05-04-2018, 04:38 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 521
Default Re: Lost drivers for Mbox 1

The older the Mbox the older the drivers you have to use. I have an old mobile pre that works fine with 18.4 and win7 but only with the oe driver. So no matter what you try , remember if It doesn't work you can go with an older driver also.
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB OS Windows 7 Ultimate
PT 18.7 Native through A&H Qu-32
Reply With Quote
  #5  
Old 05-04-2018, 05:59 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 5,957
Default Re: Lost drivers for Mbox 1

The "drivers" to use Pro Tools LE with the Mbox are part of the PT LE install. As Top Jimmy posted above, the ASIO and Wavedriver installs allow third party programs to use the Mbox. The link only refers to PT LE 7. I'm not sure any driver he can find will work with any Windows OS past XP. That said, Windows 10 does have compatibility settings which may allow them to work, but that's debatable. Almost 100% sure Pro Tools isn't going to work. What would be an interesting experiment would be to load the ASIO driver - if it will indeed install - and then try to get a current version of Pro Tools to use the Mbox through the ASIO driver. Then again, there are a lot of inexpensive interfaces out today that are (way) better than the original Mbox.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #6  
Old 05-04-2018, 06:22 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 521
Default Re: Lost drivers for Mbox 1

Quote:
Originally Posted by The Weed View Post
The "drivers" to use Pro Tools LE with the Mbox are part of the PT LE install. As Top Jimmy posted above, the ASIO and Wavedriver installs allow third party programs to use the Mbox. The link only refers to PT LE 7. I'm not sure any driver he can find will work with any Windows OS past XP. That said, Windows 10 does have compatibility settings which may allow them to work, but that's debatable. Almost 100% sure Pro Tools isn't going to work. What would be an interesting experiment would be to load the ASIO driver - if it will indeed install - and then try to get a current version of Pro Tools to use the Mbox through the ASIO driver. Then again, there are a lot of inexpensive interfaces out today that are (way) better than the original Mbox.
I did not know that, my MobilePre came with a Driver installation disc and a PT 8 LE disc separately. I couldn't find the disc when I was setting up my second laptop and just downloaded a copy from AVID that worked fine(as I said , the oldest version). That was Win7 and PT 12.1 Native
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB OS Windows 7 Ultimate
PT 18.7 Native through A&H Qu-32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated Mac Drivers for Mbox, Mbox Pro and Fast Track Ultra now available Avid Technical Alerts 0 10-30-2012 05:24 PM
MBox Pro 3 NEW DRIVERS! jryser Pro Tools Software (Mac) 0 06-29-2012 08:33 PM
MBOX Drivers aschatzb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-09-2007 08:37 AM
Mbox/ 002 drivers? Brew 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-01-2006 10:11 AM


All times are GMT -7. The time now is 07:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com