Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2006, 11:58 AM
dobyboby dobyboby is offline
Member
 
Join Date: Jun 2005
Posts: 7
Default Bounce to QT Movie only bouncing audio

I work for an advertising company and we are bouncing QT's from Pro Tools on a regular basis. Ever since we upgraded to Pro Tools 7.0 with Mbox2, the bouncing process has worked only 50% of the time. When it doesn't work, the resulting bounce creates a .mov file with audio only. I am careful to bounce no longer than the length of the video file, and have tried using both expanded DV format and small QT format, but the bouncing process still remains sketchy. I am mainly bouncing videos of 30 seconds in length, but when I try to bounce a selection less than 5 seconds in length or so, the resulting .mov has just audio in it. This happens pretty much everytime as opposed to just 50% of the time with videos that are 30 seconds in length.

Any help would greatly appreciated!!!

Doby
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to QT movie only supports 16-bit audio? jstaczek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-23-2010 08:48 AM
Bouncing to Quicktime Movie - No Audio Dennis Scott Pro Tools TDM Systems (Mac) 2 07-06-2009 08:55 AM
Bounce to Movie audio out of sync? Willie Myers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-14-2006 08:42 AM
Audio doesn't sync to QT movie after bounce KirinBenjamin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-18-2005 10:54 AM
bounce new movie, afterwards audio isn´t in sync clusterer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-05-2003 09:38 AM


All times are GMT -7. The time now is 05:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com