Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2013, 07:00 AM
Leoslav Leoslav is offline
Member
 
Join Date: Jun 2013
Location: Sweden
Posts: 15
Default Bug Mp3 bounce after installing PT11

Hi,
I had PT10 and I installed the PT11 demo, and yesterday I finally bought the upgrade and installed the newest PT11 (11.0.1 I believe).
All seemed to work fine in both PT until now when I tried to bounce one of my mixes to MP3 with PT10... It simply refuses to do it, saying that my PACE authorization has expired and then PT10 crashes completely... It works just fine on PT11, and wave bounces work on PT10. It's really PT10 and MP3 that crash...
In my opinion it's a iLok bug. I have on it, one surrendered PT10 license, one expired PT10/11 demo and one activated valid PT10/11 license. Could it be that PT is checking the wrong license...? I can't use PT11 to bounce as most of my plugins aren't working on it yet...

Thanks for the help!
Reply With Quote
  #2  
Old 07-23-2013, 07:04 AM
Leoslav Leoslav is offline
Member
 
Join Date: Jun 2013
Location: Sweden
Posts: 15
Default Re: Bug Mp3 bounce after installing PT11

Alright, I managed to remove the old licenses on my iLok and now it works... Problem solved!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to Quicktime Issues with PT11 fcobboe Pro Tools 11 1 12-01-2013 04:12 AM
Re-download and install 10.3.7 after installing PT11? tooold macOS 3 11-06-2013 06:13 PM
PT11 + VEP 5 Offline Bounce question. Connor Pro Tools 11 1 08-24-2013 02:34 PM
avid plugins no longer present in PT10 after installing PT11 Riquier Pro Tools 11 6 07-01-2013 07:19 PM
Pro Tools 10 plugins not authorizing after installing PT11 trial boswelj3 macOS 2 07-01-2013 02:24 AM


All times are GMT -7. The time now is 04:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com