Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2008, 12:52 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default iLok site problem?

Could someone(s) check there iLok account

I'm not being able to log in on our account or some friend accounts that I manage

trying to see if it's iLok's site or my computer

thanks

Craig
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #2  
Old 09-16-2008, 12:58 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,480
Default Re: iLok site problem?

Quote:
Originally Posted by Craig F View Post
Could someone(s) check there iLok account

I'm not being able to log in on our account or some friend accounts that I manage

trying to see if it's iLok's site or my computer

thanks

Craig
I can't either, just hangs on loading home page
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 09-16-2008, 01:05 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: iLok site problem?

thank you very much for checking
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #4  
Old 09-16-2008, 01:10 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,504
Default Re: iLok site problem?

I just tried, and had no problem logging into my account. Maybe it was temporary. If you still are having problems, try quitting your browser and trying again.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #5  
Old 09-16-2008, 01:51 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: iLok site problem?

well I've restarted, tried both Safari and Firefox, switched to a PC tried Explorer and Firefox
tried a computer on a different network

No Joy, all the way around
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #6  
Old 09-16-2008, 02:38 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,608
Default Re: iLok site problem?

I tested it as well and didn't have any problems. Maybe it's a location thing or something with your ISP?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 09-16-2008, 02:46 PM
1m1 1m1 is offline
Member
 
Join Date: Feb 2003
Posts: 724
Default Re: iLok site problem?

I was able to log in at 2:45pm
Reply With Quote
  #8  
Old 09-16-2008, 02:48 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: iLok site problem?

reseting the password worked
of corse dredging up the correct response was a hassle

thank you your help in this

Craig
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #9  
Old 09-16-2008, 05:02 PM
Studio Dweller Studio Dweller is offline
Member
 
Join Date: Dec 1999
Location: New Jersey, USA
Posts: 654
Default Re: iLok site problem?

I can login, but I can't synchronize my iloks. It starts the process, but ultimately times out.

EDIT: Just tried it a few hours later and it worked.
__________________
Larry Bentley
Cellar Dweller Productions
PT 10.3.10 HD3 Accel PCIe, 192 I/O, Control|24
Mac Pro Harpertown 8-core Dual 2.8GHz, 10GB RAM, OS 10.9.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New version Waves 8.0.6 plus bass rider? ILOK site problem! crizdee Pro Tools TDM Systems (Mac) 7 09-28-2011 08:36 AM
New Ilok site mixer Pro Tools TDM Systems (Mac) 19 10-19-2009 10:56 AM
iLok site is very slow. mgoorevich Pro Tools TDM Systems (Mac) 1 07-09-2008 08:23 AM
iLok.com site down blairl Pro Tools TDM Systems (Mac) 4 06-06-2007 04:37 PM
ilok zero downtime? Where did the site go? Shawn B Pro Tools TDM Systems (Mac) 2 05-02-2004 07:08 AM


All times are GMT -7. The time now is 03:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com