Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-05-2013, 02:12 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,379
Default Getting rid of whining PSUs

Hi,

the high pitch whine of the Artist's PSUs is driving me bananas. In combination with the too short cable that forces me to keep them in close proximity it makes the "perfect" sound annoyance on my desk. It's like a 12-hour tinitus that I can not escape.

I tried 6 different original PSUs with my Mix and Control that my dealer kindly gave me and they all do it.

Can I safely exchange the PSUs for third party ones with the same voltage / current ratings or is there something else I need to make sure to match before abandoning the original PSUs?

Thanks!

Frank.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #2  
Old 06-06-2013, 10:38 PM
robertg robertg is offline
Member
 
Join Date: Dec 2010
Location: earth
Posts: 542
Default Re: Getting rid of whining PSUs

Quote:
Originally Posted by Frank Kruse View Post
Hi,

the high pitch whine of the Artist's PSUs is driving me bananas. In combination with the too short cable that forces me to keep them in close proximity it makes the "perfect" sound annoyance on my desk. It's like a 12-hour tinitus that I can not escape.

I tried 6 different original PSUs with my Mix and Control that my dealer kindly gave me and they all do it.

Can I safely exchange the PSUs for third party ones with the same voltage / current ratings or is there something else I need to make sure to match before abandoning the original PSUs?

Thanks!

Frank.
mine don't do that, you might have a power issue
Reply With Quote
  #3  
Old 06-07-2013, 05:14 AM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,085
Default Re: Getting rid of whining PSUs

"you might have a power issue"
Expanding...
Regulation. Is it in the wall wart or in the Artist series device? (Any Avid tech's here)

Unclean power waveform and frequency can make regulators work harder thus creating, noise (From the regulator) Heat (Can be detrimental), Failure.

Does your PSU get hot?
__________________
(Help us Help You)<<<click here

Testing:All APFS 90% 10% Audio on HFS+(Testing 1.5 yr in)
Pro Tools U-2019.6 MacOS 10.14.6
Second boot-10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire RX-580 MacVCEdition, 3-Displays)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDI over IP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
----
Reply With Quote
  #4  
Old 06-07-2013, 07:27 AM
GW GW is offline
Member
 
Join Date: Jul 2000
Location: Sweden
Posts: 1,709
Default Re: Getting rid of whining PSUs

I'm in Europe as well with the same power grid, but haven´t had this kind of problem. However, I put a unit against spikes in the net as a security measure and when the thunderstorms come in the fall and it has worked well - about € 170:-...
__________________
PT 12.4.0, iMac 27" Retina 4GHz i7, 32GB RAM, PoCo x8,
Digi002 Fact., Logic X|FCPX|Motion
Plugins: Waves Diam. V9|Artist Sign Ser.|SSL|GTR3.5, TC MD3|Harm4|VSS3|DVR2|Nonlin|Unwrap, Sonnox Infl|Dyn, Autotune
VI: Reason 8, Ivory It., Trilian|Omnisphere, VG2/RealGuitar, Kontakt6|GPO, Goliath|Gypsy|Fab Four, Candy, Structure, EZdrum, BIAB Audiophile
Hardware: TLM49|TLM103, SPL Track One, TC M-One, Artist Contr.v2|Transp|3xMix
Reply With Quote
  #5  
Old 06-09-2013, 10:29 AM
smfelton's Avatar
smfelton smfelton is offline
Member
 
Join Date: Oct 2008
Location: South Yorkshire, UK
Posts: 682
Default Re: Getting rid of whining PSUs

Quote:
Originally Posted by Frank Kruse View Post
Can I safely exchange the PSUs for third party ones with the same voltage / current ratings or is there something else I need to make sure to match before abandoning the original PSUs?
Technically there should be no reason, assuming correct voltage, current and polarity, but I also have never noticed any whining with mine.
__________________
 OSX 10.11.5, PT 12.5, iConnectAudio4+, Axe FX 2 XL+, Music Man Majesty
Reply With Quote
  #6  
Old 06-10-2013, 08:17 AM
eesn eesn is offline
Member
 
Join Date: Jan 2010
Location: london
Posts: 152
Default Re: Getting rid of whining PSUs

I can confirm that there's whining coming out of my Artist Control V2 too. I don't think it's the PSU (that's separate from the unit); might be the display.

Things are becoming really hard for engineers I think, as the other equipment's self-noise levels go down every year. But I'd expect silent from an Avid product.
Reply With Quote
  #7  
Old 06-10-2013, 04:04 PM
smfelton's Avatar
smfelton smfelton is offline
Member
 
Join Date: Oct 2008
Location: South Yorkshire, UK
Posts: 682
Default Re: Getting rid of whining PSUs

This article may help.
http://www.soundonsound.com/sos/jul0...nsproblems.asp
I know there was an issue where screens on the Control were noticeably flickering on 50 Hz mains, it maybe be related.
__________________
 OSX 10.11.5, PT 12.5, iConnectAudio4+, Axe FX 2 XL+, Music Man Majesty
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why all the whining!! sphereman Pro Tools 10 7 10-21-2011 03:53 PM
For those with PT8 already, quit whining, at least you have it!!!!!!!!! H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 12-18-2008 06:33 PM
Ok,I´ll stop whining and... puremusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 06-12-2006 10:51 AM
Quietest Fans, Heatsinks, and PSUs jdp16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-16-2004 07:51 AM
Why the whining? flymax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 01-11-2001 10:18 PM


All times are GMT -7. The time now is 06:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com