Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-12-2013, 01:02 PM
mattia77 mattia77 is offline
Member
 
Join Date: Dec 2006
Posts: 17
Default UAD 1 pci- card not found

Sorry if this isn't the right section!
i have a UAD 1 PCIe and used it till this morning on my PowerMac G5.
Now i have a Mac Pro and i tried to install the UAD on it.
I've installed the software before putting the card on (like the UAD site say) but when i put the card on my computer I have the Message " card not found"from the uad menu.
The card run without problems on my old computer so isn't broken. The pci slot on my new computer is working couse when I put the UAD on is able to "read" it.
I've tried to install the UAD softwere version 5.4 but nothing, the version 6 and the version 4.5......always the same message.
I'm missing something?
Thank you!

Mattia
Reply With Quote
  #2  
Old 04-13-2013, 04:31 AM
mattia77 mattia77 is offline
Member
 
Join Date: Dec 2006
Posts: 17
Default Re: UAD 1 pci- card not found

Problem solved!
Thank you anyway
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet card not found - Win XP Fabrizio Pro Tools TDM Systems (Win) 4 03-31-2009 03:29 AM
Digitest Mix Card not found rmccam Pro Tools TDM Systems (Mac) 1 11-21-2003 05:15 PM
XCLAIM card not found??? bassmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-11-2001 03:06 PM
SAMPLECELL Card Not Found rope777 Digidesign Hardware & Software 1 06-15-2000 11:53 AM
Card not Found Message rope777 Digidesign Hardware & Software 1 06-15-2000 11:38 AM


All times are GMT -7. The time now is 10:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com