Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-08-2010, 10:46 AM
dkean dkean is offline
Member
 
Join Date: Dec 2005
Location: London
Posts: 29
Exclamation Installation failed!!

Hello
I have 2 MacPro systems and I can't install EuControl on one of them. I continually get 'Installation failed!' Using v 2.5.6

I run ProTools 9 on my second system with no issues.

After I get the installation failed message on my 1st system I find that the Euphonix folder has installed in the Applications folder. I can launch EuCon from there.

With the MC Control attached and EuCon running it sees the controller. When I launch Cubase, EuCon does not appear in the drop down menu in Device Setup. (EuCon license is on my iLok)
I've tried reinstalling Cubase and then v 2.5.6 but same thing happens. No firewalls running either.
Any ideas why the software fails on the install on one machine and is OK on the other?
Using different operating systems but have not read anywhere that that would be a problem.
Any help greatly appreciated.
Thanks
Douglas
__________________
Interface Studio

Mac 1 System
CubasePro 9.5, Pro Tools 2018
MacPro 3.5Ghz Six Core Intel Xeon, 64Gb ram,
OSX 10.13.3
Avid Duet, Avid S3, ProTools Dock, Kore 2, Ableton Suite 9, Reason 8, NI Komplete Ultimate 10, NI Komplete Kontrol S61 Mk2
Slate Raven MTi2


Mac 2 System
ProTools 2018
MacPro 3.5Ghz Six Core Intel Xeon, 16Gb ram,
OSX 10.13.3
Digi 003 rack
Slate Raven MTi2, Avid MC Transport

Reply With Quote
  #2  
Old 12-24-2010, 05:00 PM
dkean dkean is offline
Member
 
Join Date: Dec 2005
Location: London
Posts: 29
Default Re: Installation failed!!

Had to restructure my hard drive to resolve this problem.
Still a bit unsure about what caused it but think it was using CleanMyMac. I was trying to tidy up my hard drive and ran CleanMyMac before installing EuCon. I think it erased files in the 'receipts' system folder that were needed. After reinstalling OSX and all my other software programs everything is working great. It took a full weekend to restructure the drive though!!
__________________
Interface Studio

Mac 1 System
CubasePro 9.5, Pro Tools 2018
MacPro 3.5Ghz Six Core Intel Xeon, 64Gb ram,
OSX 10.13.3
Avid Duet, Avid S3, ProTools Dock, Kore 2, Ableton Suite 9, Reason 8, NI Komplete Ultimate 10, NI Komplete Kontrol S61 Mk2
Slate Raven MTi2


Mac 2 System
ProTools 2018
MacPro 3.5Ghz Six Core Intel Xeon, 16Gb ram,
OSX 10.13.3
Digi 003 rack
Slate Raven MTi2, Avid MC Transport

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon installation failed Uganda Artist Series 0 05-15-2012 10:42 PM
PT 8 Install DVD: Installation Failed bender-offender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2011 05:19 PM
Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed crustn Pro Tools M-Powered (Mac) 8 05-08-2009 02:45 AM
Installation Failed Tamlin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-04-2009 01:18 PM
Strike Failed Installation Yankidank Virtual Instruments 0 04-16-2008 11:18 PM


All times are GMT -7. The time now is 10:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com