Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-15-2016, 02:03 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 847
Default PT12.5 GUI Lag

I'm getting GUI lag on automation writes, and when using certain plugins.

Namely, Slate Compressors, Wavesfactory Trackspacer, iZotope Insight

When writing a long >20s automation, the GUI begins to lag and slowly gets worse to the point where the refresh rate of the screen is at 1fps. It stops when I let go of the automation trigger (fader, knob, whatever).
__________________
Pro Tools 2020.3|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.14.4 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there an upgrade from PT12 to PT12 HD? Hot Banana Studio Licensing & Accounts 16 11-21-2015 12:13 PM
PT12 and PT12 HD surround? theom Pro Tools 12 17 10-12-2015 09:27 AM
No PT12 available giacomopasquali Pro Tools 12 9 05-12-2015 04:12 AM
Pt12 hd Reckless Erik Pro Tools HDX & HD Native Systems (Mac) 4 04-08-2015 04:21 PM


All times are GMT -7. The time now is 02:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com