Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2008, 02:59 AM
HotLava HotLava is offline
Member
 
Join Date: Oct 2008
Posts: 1
Default Mbox 2 mini. DRIVERS sound/no sound

Hello friends!

Need help.

My Mbox2 mini is now my default soundcard. When I play music in Windows Media Player everything works fine! But if I go out on the internet theres no sound at all through my mbox. E.g at myspace or youtube. Can't hear nothing.

I wonder if I need to download other drivers for my windows XP sp3.

Please help me...
Reply With Quote
  #2  
Old 10-30-2008, 11:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,762
Default Re: Mbox 2 mini. DRIVERS sound/no sound

Digidesign ASIO & Wavedriver Info
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 11-16-2008, 07:46 PM
nicklangley nicklangley is offline
Member
 
Join Date: Nov 2008
Posts: 3
Default Re: Mbox 2 mini. DRIVERS sound/no sound

can you explain what that means though... sometimes a page of gibberish is not much help. i'm guessing OP has ProTools installed, so do I, but still there are issues. Should I be downloading these drivers anyway?
Reply With Quote
  #4  
Old 11-17-2008, 06:52 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Mbox 2 mini. DRIVERS sound/no sound

Did you even read the page? I'm guessing not if you are calling it "gibberish".

Your question is answered in the text there.
Quote:
There is no need for Pro Tools 7 users to download the Standalone Digidesign Audio Drivers from this page.
The other information and instructions on that page are very descriptive and straight-forward. There are also links to the official usage guides at the bottom.

The specific information the original poster was looking for was this particular section (emphasis mine):
Quote:
Digi MME Helper
(Separate Download)
Digi MME Helper is a free utility from Rail Jon Rogut Software for use with the Digidesign WaveDriver 6.1.1 and Digidesign hardware. Digi MME Helper also works with the WaveDriver included with the Pro Tools TDM and LE 6.4 and higher installers.

This program allows you to add or remove programs such as Internet Explorer, iTunes, etc. from an entry in the Registry which is like an opt-in list which tells the WaveDriver which applications to support.


Download:
Digi MME Helper

To Use:

1. Run the Digi MME Helper.exe
2. Click on the "Add..." button
3. Browse to the applications that you would like to be supported by WaveDriver 6.1.1 and press Open
4. Press the Update button, which will update the Registry

Digi MME Helper version 1.2 adds support drag and drop functionality - users can simply drag programs and shortcuts from the start menu, the desktop and explorer and drop them in the list then press update.

Thanks to Rail Jon Rogut Software for this application, provided "as is". As this is free software, please be aware that there are no guarantees or technical support available for this application.
Need any more hand-holding than that?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from Mbox 3 Pro after updating drivers Kanosan FireWire and USB Audio Interfaces (Mac) 13 11-11-2013 05:33 AM
MBox Mini 3G Has No Sound rockytopjeff Pro Tools Express on Mac OS X 2 12-28-2012 08:30 PM
Mbox Mini 3rd Gen No Sound fix clifford54 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-21-2011 06:11 AM
No Sound - Mbox 2 - new drivers harryk Windows 9 06-15-2011 12:22 PM
No Sound with MBox Mini danranges 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-27-2008 05:39 PM


All times are GMT -7. The time now is 10:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com