Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2008, 04:29 PM
danranges danranges is offline
Member
 
Join Date: Feb 2008
Location: NY
Posts: 2
Default No Sound with MBox Mini

I'm running PT 7.4 on a Powerbook G4 with 1.5gigs of ram.

everything works fine except there's no sound coming out of the headphone/main outs. CoreAudio manager says i'm using "Unsupported Hardware" and "not connected (HW not found)"

any idea what the problem could be?


Thanks in advance, Dan
Reply With Quote
  #2  
Old 02-27-2008, 05:39 PM
danranges danranges is offline
Member
 
Join Date: Feb 2008
Location: NY
Posts: 2
Default Re: No Sound with MBox Mini

nevermind, somehow it started working.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox Mini 3G Has No Sound rockytopjeff Pro Tools Express on Mac OS X 2 12-28-2012 08:30 PM
Mbox Mini 3-No sound. eray-s 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-27-2012 01:04 AM
Mbox Mini 3rd Gen No Sound fix clifford54 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-21-2011 06:11 AM
No Sound from Mbox 2 Mini - not working? mikebla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-03-2008 07:45 AM
Mbox 2 mini. DRIVERS sound/no sound HotLava 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-17-2008 06:52 AM


All times are GMT -7. The time now is 07:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com