Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2016, 01:26 PM
benwahguitar benwahguitar is offline
Member
 
Join Date: Jan 2016
Location: Sydney
Posts: 5
Default Recording Delay with External MIDI Devices

Hi there. I know this topic has been covered many times but I still can't seem to get this working in my setup despite following the advice on other threads. If anyone has a simple explanation it would be much appreciated. I'm sending a MIDI performance from a MIDI track in Protools to my Novation Bass station II Hardware synth. When I record the Audio on a seperate track it is delayed. I.e The wave form comes in slightly after the downbeat even though the MIDI file is quantised. Is there a way to get a round this? Many thanks.
Reply With Quote
  #2  
Old 01-26-2016, 02:20 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,707
Default Re: Recording Delay with External MIDI Devices

Consider a few details here;
#1-midi latency can be anywhere up to about 10ms
#2-audio input will have a modest amount of latency(the average converter latency is half to 3/4 of a ms)
#3-whatever buffer setting you use will add latency(smaller buffer=less, higher buffer=more)

Since you are recording back into your session, its pretty quick and easy to use Tab to Transient to locate the initial note>separate at that point and nudge so it aligns with the first midi note and you're done Alternatively, you can set a midi offset amount to compensate
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-26-2016, 11:53 PM
benwahguitar benwahguitar is offline
Member
 
Join Date: Jan 2016
Location: Sydney
Posts: 5
Default Re: Recording Delay with External MIDI Devices

Thanks for the reply! Great this is a huge help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8.0.5 LE and Midi external devices problems paul_pogba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-13-2015 06:05 AM
Help Needed with Midi / External Devices Dingo8UrBaby Pro Tools 10 2 07-14-2015 05:40 AM
Problems with external MIDI devices and Pro Tools 8 Lac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-08-2011 09:44 AM
Help: PT's MIDI Clock doubles external devices' BPM msb212 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-03-2008 05:38 PM
Time delay problems using external effects devices... popps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-07-2001 12:59 AM


All times are GMT -7. The time now is 01:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com