Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2012, 04:54 AM
lavisp lavisp is offline
Member
 
Join Date: Feb 2012
Location: haverfordwest uk
Posts: 1
Default No Sound from MBOX mini 3g - was fine

Right, common theme - unable to locate hardware message.... fixed that by updating the drivers.

so now can get into Pro Tools 9.0.6, so it does recognise the mbox mini.
All the lights are on, one thing missing... any sound (headphones and output).

It's not a PT problem because get no sound out of media player either..which i could before.

Have tried ever posted suggestion...from sound card settings to reinstalling whole program. i am at a loss to what is going on other than it being a hardware/firmware problem; that doesn't make sense either.

Someone's gotta know whats happening here..... i can imagine it being an 'ooooooooo that's what it is kinda thing' but just cant put my finger on the button!

Please help.. this is rediculous.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Mini 3-No sound. eray-s 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-27-2012 01:04 AM
My Mbox 3 Mini is crackling on my desktop but is fine on my laptop.. MenTaLPiRacY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-07-2011 07:13 PM
Mbox 2 mini. DRIVERS sound/no sound HotLava 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-17-2008 06:52 AM
HP DV90610ev works fine with Mbox mini sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-18-2008 11:57 PM
No Sound with MBox Mini danranges 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-27-2008 05:39 PM


All times are GMT -7. The time now is 08:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com