Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2016, 11:11 AM
oortone oortone is offline
Member
 
Join Date: May 2011
Location: Sweden
Posts: 25
Default Artist Logic 9 – avoid long startup time

I use Artist Mix from time to time together with Logic 9 on a MacBook Pro running MacOS 10.8.5

Often I use Logic without the Artist Mix but I still get extremely long startup time for Logic because it is stuck in "Starting EuCon Support" for more than one minute.

Can I make this problem go away without completely uninstalling the EuCon software?

I can't remember this problem was present in earlier versions of Logic or/and Artist/EuCon.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.2 Startup Time Very Long cohensm macOS 13 07-06-2014 10:02 AM
Hint!: Set a long post-roll time to avoid annoying playback stops! EricWillhelm Tips & Tricks 4 07-01-2013 05:11 PM
PT 10.1.3 takes a long time to startup gali_kz0 macOS 2 05-21-2012 03:40 PM
Pro Tools takes a very long time to load / startup (and quits unexpectedly often) kingtinker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 03-04-2011 11:20 AM
Pro Tools startup taking a long time jeronimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-06-2001 11:38 AM


All times are GMT -7. The time now is 09:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com