Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-17-2003, 05:23 PM
dogen dogen is offline
Member
 
Join Date: Jan 2001
Location: New York
Posts: 9
Default "Pro Tools Does Not Support Energy Saver"

Looking over the 6.1 Read Me, I noticed that section heading. It goes on to say "Do not manually put your computer to sleep when running Pro Tools."

The 6.0x versions prevented my G4/400 from going to sleep even when Pro Tools wasn't running. Does 6.1 do the same? Or is the sleep warning only applicable to when Pro Tools is running?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Digidesign" Folder not shown in "Application Support" jollyboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 03:12 AM
Error Msg: "Pro Tools does not support unmapped network drives" jacknprewitt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-11-2011 10:14 AM
"Newest" Desktop for DIGI 001, Pro Tools Support? EDF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 11-18-2010 10:51 AM
Airport & Energy Saver at Off Majorek Tips & Tricks 5 01-19-2010 08:36 PM
Pro Tools, Energy Saver, and power consumption Mark Dann Pro Tools TDM Systems (Mac) 3 05-03-2009 08:28 AM


All times are GMT -7. The time now is 04:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com